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1. Overview 
Followings are term of definition in this document 

PC  : Personal Computer 
HDD  : Hard Disk Drive 
OS  : Operating System 
MC  : Avid Media Composer 
NC  : Avid NewsCutter 
P2 Plug-In Ex : Extended Panasonic AMA Plug-In 
P2 Manager : Panasonic P2 Plug-in Manager  
P2 Cam : Panasonic P2 Memory Card Camera Recorder 
Hi-Res data : P2 clip recorded by P2 Cam 
Proxy data : Data recorded by P2 Cam together with Hi-Res data 
   Please refer P2 manual how to record proxy data. 
SD card : SD memory card (SD/SDHC/SDXC) 
P2 HD : High definition footage in P2 folder structure 
   (Compression format: AVC-Intra, DVCPRO HD) 
AMA  : Avid Media Access 

 
This document is used for Windows and Macintosh. The description is common for Windows and 
Macintosh unless otherwise noted. The illustration and GUI might be different than actual software.. 

1.1.  About P2 Plug-In Ex 

P2 Plug-In Ex is an extended version of existing Avid’s Panasonic AMA Plug-In v2.6 
(http://avid.force.com/pkb/articles/en_US/User_Guide/en367193), and further function is added to 
all existing function. Existing function can be used free of charge as before. The additional function 
is charged. 

1.2.  About Additional Function (charged) 

Each additional function is not active initially and is able to use by activation. Each additional 
function is provided 30-day trial period and you can use it with full-featured for 30 days from trial 
start. If you want to continue to use, please purchase Key-Code and execute activation. Single 
Key-Code works for two PCs. 
Activation/Deactivation and version management are controlled by P2 Manager which is installed at 
the time of P2 Plug-In Ex installation. 
(For more information, please refer section 2, P2 Manager.) 
 
Additional functions are followings. Detail shows section 3 and 4. 
*AJ-PS001 ( AVC-Proxy Re-link ); 
  It enables Proxy data import and re-link to Hi-res data. 
*AJ-PS002 ( AVC-Intra Export ): 
  It enables AVC-Intra P2 export. It supports time code output and export specified location in HDD, 
which apply to DVCPRO family as well. 
*AJ-PS003 (AVC-LongG Export) 

It enables AVC-LongG P2 export. It supports time code output and export specified location in 
HDD, 

*AJ-PS004 (AVC-LongG Import) 
It enables AVC-LongG import by AMA. It supports meta data import as well. 

 

1.3.  System requirement 

Required OS and MC/NC versions are as follows. 
OS: Windows 7 and Mac OSX 10.6 ~ 10.8,  
MC: v6.5.3, and v7.0.2 
NC: v10.5.3, and v11.0.2 
Other system requirement is same as Avid Media Composer requirement.. 
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1.4.  Support Format 

P2 Clip recorded by P2 Cam. 
 
 
 

2.  P2 Manager  
This software has following functions; 

- Activation/Deactivation for each additional function of P2 Plug-in Ex. 
- Register User Information 
- Plug-In status display 

 
Note; Existing function works without P2 Manager. It works right after installation of P2 Plug-in Ex. Please 

use P2 Manager to use additional function. 
 

2.1. How to Install 

Please download latest P2 Plug-In Ex installer from following Panasonic web site and install it. P2 
Manager is installed together with P2 Plug-in Ex. 
  http://pro-av.panasonic.net/en/sales_o/p2/avidnle/index.html 
 
[Windows] After installation, automatically following Icon is created on desktop and shortcut is 
created in All Programs > Panasonic P2 > P2 Plug-in Manager. 
[Macintosh] It is installed in Application > P2Plugin 
 
 
 
 

2.2. How to Start Up 

[Windows] Double click the Icon on the desktop or choose  
All Programs > Panasonic P2 > P2 Plug-in Manager 
[Macintosh] Launch P2PluginManager located in Application > P2PlugIns 
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2.3. P2 Manager Window (Version Information) 

                    
 
(7) 
 
 
 
(1) 
 
 
 
 
 
(2) 
 
 
 
                                        (3)           (4)           (5)            (6) 
 

(1) List Box Indicated each plug-in model status. 

(2) Update Manual update button for Plug-In status. 

  Updated date and time is indicated. 

(3) Trial  Start Trial period when press the button for selected plug-in. It is valid 30  

  days from the date of start.( refer 2.6 )  

(4) Activation Execute Activation ( refer 2.4 ) 

(5) Deactivation Execute Deactivation ( refer 2.5 ) 

(6) Quit Close window without anything. 

(7) Mode Indicated mode ( currently Normal mode only ) 
 
 
 
(8) 
 
(9) 
 
(10) 
 
 
 
 
(8) Help Open help file folder 

(9) User Info Display User Information for registration or confirmation purpose. 

 

 

 

 

 

 

 

 

 

 

 

 

(10) About Us Version Information is displayed. 
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2.4. How to Activate each function 

1. Purchase Key-Code from Panasonic. 
2. Connect internet to PC. (Close all application including MC) 
3. Press Activate button and enter KeyCode in Input Activation Key window, then click OK. 
 
 
 
 
 
 
 
 
 
 
4. When activation is successfully done, status display is changed in ListBox and the activated 

Plug-In function is able to use. 
If status is not changed, please check internet connection and error message. 

 

2.5. How to Deactivate each function 

1. Connect internet to PC. 
2. Select plug-in from ListBox and Click Deactivate Button. 
3. When finish deactivation, status is changed in the List Box. 
 

2.6. About trial 

Press Trial button after selecting function you want to try in the List Box. The selected function is 
able to use with full-featured. Trial period is 30 consecutive days including the day started. It is able 
to use each function only once per PC. 
 
 

Notes: 
If P2 Plug-in Manager does not work properly, navigate; 
Tools > Internet Option > Connection Tab > LAN Settings 
Then un-check “Automatically detect settings”  
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3.  Extended Panasonic AMA Plug-In AJ-PS001 
 (AVC-Proxy Re-Link) 

3.1. Overview 

After installation of P2 Plug-in Ex, this function can be used by activationg the Re-Link function. 
(Please refer section 2.P2 Manager how to install and activate.) 
This function allows to swap Hi-Res data and Proxy data while editing. 
After editing is done by using Proxy data, it allows to re-link corresponding Hi-Res data. 

3.2. System requirement 

Required OS and MC/NC versions are followings: 
OS: Windows 7 Professional(SP1) 64bit , Ultimate(SP1) 64bit, Mac OSX 10.6～10.8 
Media Composer 6.5.3 ,Media Composer 7.0.2 
NewsCutter 10.5.3, NewsCutter 11.0.2 
Other system requirements are same as Avid Media Composer requirement. 
 

3.3. Support format 

P2 HD data and corresponding Proxy data recorded by P2 Cam. 
(P2 SD and AVC-LongG data with corresponding Proxy data are not supported.) 
 

3.4. How to use 

3.4.1. Import 

3.4.1.1. How to Import Proxy Data 

1. Unplug the P2 card or SD card from the PC, then start up MC. 
2. Check "Most Compressed” in AMA Settings. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Insert the P2 card / SD card. 

In case of HDD, please specify the folder included CONTENT folder by “File” > ” Link 
to AMA Volume”. 
Note: If it is not P2 format structure, it does not recognize correctly. Please keep P2 

format structure when you copy contents to HDD. 
4. After insert the P2 card or SD card, import data by “File” > ” Link to AMA Volume”.  

Data is imported automatically if setting is auto import. 
Proxy data and Hi-Res data are recognized as a pair. If Proxy data does not exist, 
Hi-Res data is imported. 
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Case of MC 6.5.3  File > Link to AMA Volume.. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   Case of MC 7.0.2   File > AMA Link .. 
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3.4.1.2. How to Import Hi-Res Data 

Check “Highest Quality” in AMA Settings. 
Note: If there is no corresponding Proxy, Hi-Res data is loaded even if the AMA 

setting is “Most Compressed”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.4.2. Replacement from Proxy Data to Hi-Res Data 
1. Check “Highest Quality” in AMA Settings. 
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2. Select same folder to re-link by “File” > “Link to AMA Volume”. If you load Proxy data from 
SD card, please select P2 content folder that contains the Hi-Res data. 
 
    Case of MC 6.5.3 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
    Case of MC 7.0.2 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Re-Link process is started. Time differs depending on the number of clips and system 

configuration, however, it takes about 1.3 times longer than the time of import process.  
After completion of re-link process, Proxy data are replaced by the Hi-Res data if 
corresponding Hi-Res data is existed. Also Proxy data in the timeline are automatically 
replaced to Hi-Res data. 

Notes: The rendered portion is not replaced to Hi-Res data. 
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3.4.3. Replacement from Hi-Res data to Proxy data 
1. Check “Most Compressed” in AMA Settings. 
2. Select the P2 content folder that contains the Proxy data by “File” > "Link to AMA Volume."  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Notes: 

1. After mounting AMA Volume, it may take several minutes to recognize all clips. Please 
wait for a while because it is not a hang-up. Please confirm the access lamp when P2 
equipment is used. 

2. After re-link is done, there is a case that the video screen does not update. It is updated 
by playing back or scrubbing. 

3. If it is not re-mounted, please make sure if AMA Settings is checked to “When mounting 
previously mounted volumes, do not check for modification to the volume”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. The footage recorded by VITEC FS-P250 Proxy Recorder is able to re-link from Proxy 
data to Hi-Res data only one time, and 4 frames shift in StartTimeCode and Duration. 

 
5. If you import both P2 card and SD card clips simultaneously in High-res mode, the clips 

in SD card may not be imported.  Please import one by one, or import in Proxy mode. 



- 12 - 

4. Extended Panasonic AMA Plug-In AJ-PS002   
(AVC-Intra Export) 

4.1. Overview 

After installation of P2 Plug-In Ex, it enables to use by activation of AVC-Intra Export function. 
(Please refer “2. P2 Manager” how to install and activate.) 
It enables to export sequence data to AVC-Intra50/100 or DV family clips. 
It also supports batch processing, export to specified folder in HDD, and spanned clip across the 
P2card. 
 

4.2. System requirement 

Required OS and MC/NC versions are followings: 
OS: Windows 7 Professional(SP1) 64bit , Ultimate(SP1) 64bit, Mac OSX 10.6～10.8 
Media Composer 6.5.3 ,Media Composer 7.0.2 
NewsCutter 10.5.3, NewsCutter 11.0.2 
Other system requirements are same as Avid Media Composer requirement. 
 

4.3. Export format 

Panasonic P2 structure in AVC-Intra 50/100 except 720 24pN and 30pN.with spanned clip. 
Panasonic P2 structure in DV, DVCPRO, DVCPRO50, and DVCPROHD except 720p. 

4.4. How to Use 

1. Start up MC. 
2. Select Volume Tab and click New Volume. It shows Export Volume window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Select Panasonic P2 in Volume Type. 
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4. Select P2 card slot or Folder. Press “Set” button to specify folder for export. Select Video Format 
and File Format you wish, and then click OK. 
Notes: Volume Bin Name is displayed in the list of Volume tab. The name already being used is 

not allowed to use. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Export setting is done if Volume Bin Name is displayed in Volumes Tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



- 14 - 

6. Open Export Volume, and drag and drop edited sequence. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Dropped sequence is registered with yellow mark in Media Status column. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
7. Press Commit button located right upper area. Export process is started.  It does not allow any 

operation while exporting. In case of multiple sequence export, put all edited sequences into the 
list, then press Commit button. Export is processed one by one automatically. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
8. Progress bar is displayed while exporting. Please wait until close the window. 
 
 
 
 
 
 
 
 

Drag & Drop 
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9. When export is finished, sequence are disappeared form Export Volume, and then exported 
clips are appeared with green mark in Media Status column. 

 
 
 
 
 
 
 
 
 
 
 
Notes: 

1. Frame Rate or others are selectable only what the MC project is allowed. 
2. Export will not complete correctly if remove P2 card or abort while exporting. Please wait until 

export process is completed. 
3. Supported raster sizes in MC project are listed below; 

 1080 format: 1920 * 1080 
 720p format: 1280 * 720 

4. When you use the clip which is different video format than MC project setting, please 
transcode the clip before sequence export by using “Clip” > “Consolidate/Transcode” in order 
to match the video format. 

5. In 24p format, time code is not displayed correctly. 
6. Please make sure the Location when export P2.  It may be different from selected P2 card 

depends on the insertion order of P2cards due to the Windows mount mechanism. 
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5. Extended Panasonic AMA Plug-In AJ-PS003G 
(AVC-LongG Export) 

 

5.1. Overview 

After installation of P2 Plug-In Ex, it enables to use by activation of AVC-LongG Export function. 
(Please refer “2. P2 Manager” how to install and activate.) 
It enables to export sequence data to AVC-LongG25/50 clip. 
It also supports time code, batch processing, export to specific folder in HDD, and spanned clip 
across the P2cards. 

5.2. System Requirement 

Required OS and MC/NC versions are followings: 
OS: Windows 7 Professional(SP1) 64bit , Ultimate(SP1) 64bit, Mac OSX 10.6～10.8 
Media Composer 7.0.2 
NewsCutter 11.0.2 
Other system requirements are same as Avid Media Composer requirement. 

5.3. Export Format  

Panasonic P2 structure in AVC-LongG25/50 
Supported video formats are 1080i50 and 1080i59.94. 

5.4. How to Use 

AVC-LongG is enabled to select by setting of Export Volume.  
Please refer Section 4, “Extended Panasonic AMA Plug-In AJ-PS002G ” how to operate. 

 
 
 
 
 
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Notes: 
1. Frame Rate or others are selectable only what the MC project is allowed. 
2. Export will not complete correctly if remove P2 card or abort while exporting. Please wait until 

export process is completed. 
3. Supported raster sizes in MC project are listed below; 

 1080 format: 1920 * 1080 
4. When you use the clip which is different video format than MC/NC project setting, please 

transcode the clip before sequence export by using “Clip” > “Consolidate/Transcode” in order 
to match the video format. 
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6. Extended Panasonic AMA Plug-In AJ-PS004G 
(AVC-LongG Import) 

 

6.1. Overview 

After installation of P2 Plug-In Ex, it enables to use by activation of AVC-LongG Import function. 
(Please refer “2. P2 Manager” how to install and activate.) 
It enables to import AVC-LongG25/50 clips into Avid system. . 
Like other P2 formats, it enables import metadata including time code. It is supported spanned clip 
across the P2cards. 

6.2. System Requirement 

Required OS and MC/NC versions are followings: 
OS: Windows 7 Professional(SP1) 64bit , Ultimate(SP1) 64bit, Mac OSX 10.6～10.8 
Media Composer 7.0.2 
NewsCutter 11.0.2 
Other system requirements are same as Avid Media Composer requirement. 

6.3. Import Format  

Panasonic P2 structure in AVC-LongG25/50. 
Supported video formats are 1080i50 and 1080i59.94. 

6.4. How to Use 

AVC-LongG clips are enabled to import like other P2 formats. 
Please refer Avid operation manual about AMA setting and its operation procedure.. 
 

 
1. Navigate File > “AMA Link”  
2. Make sure Files of type is “Autodetect “, then select upper folder of CONTENS folder 
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