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Foreword 

General 

This manual introduces the webpage operations of the HD intelligent enforcement camera 

(hereinafter referred to as "the Camera"). 

Safety Instructions 

The following signal words might appear in the manual. 

Signal Words Meaning 

 Indicates a high potential hazard which, if not avoided, will result in 
death or serious injury. 

 
Indicates a medium or low potential hazard which, if not avoided, 
could result in slight or moderate injury. 

 
Indicates a potential risk which, if not avoided, could result in 
property damage, data loss, reductions in performance, or 
unpredictable results. 

 Provides additional information as a supplement to the text. 

 Provides methods to help you solve a problem or save time. 

Revision History 

Version Revision Content Release Time 

V1.0.5 Updated the general parameters of Camera. August 2023 

V1.0.4 Added parameters in ANPR Snapshot mode. July 2022 

V1.0.3 Updated the UI of the webpage. June 2022 

V1.0.2 Changed some images. December 2021 

V1.0.1 
Updated model information and 
cybersecurity recommendations. September 2021 

V1.0.0 First release. December 2021 

Privacy Protection Notice 

As the device user or data controller, you might collect the personal data of others such as their face, 

fingerprints, and license plate number. You need to be in compliance with your local privacy 

protection laws and regulations to protect the legitimate rights and interests of other people by 

implementing measures which include but are not limited: Providing clear and visible identification 
to inform people of the existence of the surveillance area and provide required contact information. 

About the Manual 

● The manual is for reference only. Slight differences might be found between the manual and the 

product. 
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● We are not liable for losses incurred due to operating the product in ways that are not in 

compliance with the manual. 
● The manual will be updated according to the latest laws and regulations of related jurisdictions. 

For detailed information, see the paper user’s manual, use our CD-ROM, scan the QR code or visit 

our official website. The manual is for reference only. Slight differences might be found between 

the electronic version and the paper version. 
● All designs and software are subject to change without prior written notice. Product updates 

might result in some differences appearing between the actual product and the manual. Please 

contact customer service for the latest program and supplementary documentation. 
● There might be errors in the print or deviations in the description of the functions, operations 

and technical data. If there is any doubt or dispute, we reserve the right of final explanation. 
● Upgrade the reader software or try other mainstream reader software if the manual (in PDF 

format) cannot be opened. 
● All trademarks, registered trademarks and company names in the manual are properties of their 

respective owners. 
● Please visit our website, contact the supplier or customer service if any problems occur while 

using the device. 
● If there is any uncertainty or controversy, we reserve the right of final explanation. 
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1 Webpage Introduction 

After mounting the Camera, power on the Camera, connect it to the network, and configure its 

settings. Then, you can obtain the desired detection results. 

 
The actual page might vary depending on the model you purchased and the version of software. The 

figures in this manual are only for reference, and might differ from the actual page. 

1.1 First-time Login 

The Camera is delivered in the uninitialized status. You need to initialize the Camera and modify its 

default password before it can be used. 

Procedure 
Step 1 Connect the Camera to the network. 

1)  Connect the Camera to PC over the Ethernet cable. 

2)  Keep the IP address of the PC and the camera on the same network segment. 

The network segment can be set to 192.168.1.X, but cannot be the same as the factory 

default IP of the Camera (192.168.1.108). 

3)  Execute ping ***.***. ***. *** (device IP) command on PC to check the network 

connection. 

Step 2 Enter the IP address of the Camera (192.168.1.108) in the browser address bar, and press 
the Enter key to log in to the web page of the Camera. 

Step 3 In the Region Setting dialog box, set Language and Video Standard. Then, click Next. 

Figure 1-1 Region setting 

 

Step 4 In the Time Zone Setting dialog box, set date & time parameters. Then, click Next. 
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Figure 1-2 Time zone setting 

 

Step 5 In the Device Initialization dialog box, enter your new password. 

Step 6 Select the Email Address checkbox, and then enter your email address. This helps you 

reset your password when your password is lost or forgotten. 

Step 7 Click Next. 

Figure 1-3 Device initialization 

 

Step 8 In the Online Upgrade dialog box, select Auto-check for updates and click Confirm. 
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Figure 1-4 Online upgrade 

 

Step 9 On the Login page, enter the username (admin) and the password that you set, and then 

click Login. 

Figure 1-5 Login page 

 

Step 10 In the Configuration Wizard dialog box, configure the following parameters: Scene Type, 

Road Type, Iris Type, and Lens Type. Then, click Next Frame. 
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Figure 1-6 Configuration wizard (1) 

 

Step 11 Configure IP Address, Subnet Mask, and Default Gateway, and then click Complete. 

Figure 1-7 Configuration wizard (2) 

 

Step 12 For first-time login, click Please click here to download and install the plug-in, and then 

install the plug-in. 
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Figure 1-8 Install the plug-in 

 

 

Before installing the plug-in, make sure that ActiveX controls (in Internet Explorer) from 

Tools > Internet Options > Security > Custom Level is enabled. 

Step 13 After successfully installing the plug-in, the live view of the Camera is displayed. 

Figure 1-9 Live page 
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If there is no operation for a long time, the system prompts Authorized failed. Please log 
in again.. In this case, you need to log in again. 

1.2 Login 

Procedure 
Step 1 Enter the IP address of the Camera in the browser address bar, and press Enter. 

Step 2 Enter username and password on the displayed page, and then click Login. 

 

● A box pops up when the username or password is incorrect. 
● If you enter an invalid username or password five times, the account will be locked for 

five minutes. 

Figure 1-10 Invalid username or password 

 

1.3 Logout 

Click Logout at the upper-right corner of the web page to log out. 

You can enter the username and password to log in again. 

1.4 Password Reset 

Background Information 
You can reset your password through email when it is lost or forgotten. Make sure that your email is 

correctly entered during initialization (see "1.1 First-time Login"). Email address of admin user can be 

modified from Setting > System > Account > Account > Username. 

Procedure 
Step 1 Enter the IP address of the Camera in the browser address bar, and press Enter. 

Step 2 On the login page, click Forgot password?. 

Step 3 In the pop-up dialog box, click OK. 

Step 4 Scan the QR code according to the page prompt, and send the scanning result to the 

designated email to acquire security code. 
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Scan the actual QR code. Do not scan the QR code in this manual. 

Step 5 Enter the security code that you received in the text box of Security code. 

Figure 1-11 Reset password (1) 

 

Step 6 Click Next. 

Step 7 Set Password, and then enter your new password again in Confirm Password. 

Figure 1-12 Reset password (2) 

 

 

● The new password must consist of 8–32 characters, and contain at least two types from 

upper cases, lower cases, numbers and special characters (excluding ' " ; : and &). 

● The new password must be the same as the Confirm Password. Follow the password 

security notice to set a high-security password. 

Step 8 Click OK. 



Web Operation Manual 

8 

1.5 Web Functions 

You can view real-time video captured by the Camera, set detection rules of number plate 

recognition and traffic violations, and play back video recordings and snapshots to trace back events 

(if any). This chapter introduces each function button on the Live page. 

Figure 1-13 Web function bar 

 

Table 1-1 Web functions 

Button Description 

Live Displays real-time videos and images. You can record video and capture 
images, and configure video play and image settings. For details, see "2 Live". 

Playback You can play back manual video recordings and videos related to traffic 
violations to trace back events (if any). For details, see "3 Playback". 

Search You can search for images, traffic flow information, and records on this page. 
For details, see "4 Search". 

Setting 

You can configure the way that the Camera works, the rules for detecting 
violations, and the internet protocol for camera network connection. You can 
also view version and system information of the Camera. For details, see "5 
Settings". 

Alarm You can configure how the Camera responds when alarms occur. For details, 
see "6 Alarm". 

Logout Log out the web page. For details, see "1.3 Logout". 
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2 Live 

The Live page is displayed after you successfully log in to webpage. On this page, you can view the 

live video image and the captured number plate, take snapshots, view event details, and perform 

other operations. 

Figure 2-1 Live page 

 

Table 2-1 Description of live page 

No. Description No. Description 

1 Video stream 5 System functions 

2 Live view 6 Functions of the live view 

3 Logged plate number 7 Vehicle snapshot 

4 Plate snapshot 8 Event list 

2.1 Video Stream 

● Main Stream: Make sure that the Camera can record videos and carry out network surveillance 

when the network is normal. You can configure main stream resolution within the supported 

range of the Camera. 

● Sub Stream: Replaces main stream to make network surveillance and reduce the network 

bandwidth usage when network bandwidth is insufficient. 

● Protocol: Video surveillance protocol. Currently, the system only supports TCP. 

● Smoothness Adjustment: Fluency of viewing the live video. The fluency can be set to High, 

Middle, Low, or Default (recommended). 

2.2 Live View 

Displays the live video captured by the Camera. You can also click the icons to change the display 
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mode of live view. 
● : Adjust the image to original size or appropriate window. 
● : Click it to switch to big window. Click it again to exit big window. 

Figure 2-2 Big window 

 
● : Click it to open image adjustment window on the right, and the button turns to . Click 

 to close the image adjustment window. 
● : Click it and then the image is displayed at 100%, and the button turns to . Click  to 

switch back to the original size. 
● : Click it to enable smart track detection. Number plate, vehicle bounding box, and other smart 

tracking information will be displayed in the video image. 
● : Click it and the window is displayed in full screen; double-click or right-click to exit full 

screen. 

Table 2-2 Image adjustment 

Icon Name Description 

 Brightness 
Adjust the overall image brightness. Change the value when the 
image is too bright or too dark. The range is from 0 to 128 (64 by 
default). 

 Contrast Change the value when the image brightness is suitable, but 
contrast is not enough. The range is from 0 to 128 (64 by default). 

 Hue 
Adjust the image hue. For example, change red to blue. The default 
value is made by the light sensor and normally it does not have to be 
adjusted. The range is from 0 to 128 (64 by default). 

 Saturation Adjust the vividness of the colors, without influencing the overall 
brightness of the image. The range is from 0 to 128 (64 by default). 

 — Click it to reset brightness, contrast, saturation, and hue to their 
default values. 

 
In this image adjustment window, you can only adjust image brightness, contrast, hue, and 

saturation of local web. To adjust system brightness, contrast, hue and saturation, go to Setting > 

Camera > Image > General. 
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2.3 Plate Number Recognition 

Displays the plate number recognized by the Camera in real-time when a vehicle passes. 

2.4 Plate Snapshot 

Displays the snapshot of a license plate when a vehicle passes. 

2.5 System Functions 

Click the icons to set system functions, which include playback, video recording and snapshot search, 

intelligent rules setting, alarm event setting, and system logout. For details, see the following 

chapters. 

2.6 Functions on the Live Page 

Set functions on the Live page, and then the system will display the desired information on the Live 

page. 

Table 2-3 Function description of the Live page 

Icon Name Description 

 Picture Preview 

Select the checkbox, and the Camera automatically receives 
vehicle snapshots and detects event information triggered 
by sources such as radar or video detection, and displays 
such snapshots and information at the lower part of the 
page. 

The snapshots are saved in the storage path defined by 
Setting > Storage > Storage Path > Path. 

 Type Select the format of video recordings (dav by default). 

 Manual Snapshot 

Click it, and the Camera takes a snapshot when a vehicle 
passes. The snapshot is saved in the storage path. 

 
● Enable Picture Preview first. 

● To change the storage path of snapshots, go to 

Setting > Storage > Storage Path > Path. 

 Snapshot 
Click it, and a snapshot is taken, even when there is no 
vehicle passing. The snapshot is saved in the path defined 
by Setting > Storage > Storage Path > Path. 

 Digital Zoom 
Click and drag to select any area in the video window, and 
then the area will be zoomed into. In any area of the video 
window, click  or right-click to exit. 
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Icon Name Description 

 Video 

Click it to start recording. Click  again to stop recording 
and the recorded video will be saved to the set path. 

 
The Camera will keep recording until the web page is 

closed or you log out if the recording is not manually 

stopped. 

 Zoom & Focus Click to set zoom and focus parameters. 

 Aux Focus Click it to start auto focus, local focus, and license plate 
check for the monitoring image. 

2.7 Vehicle Snapshot 

Select Picture Preview, and then snapshots will be displayed when vehicles pass. 

2.8 Event List 

Select Picture Preview, and the event information will be displayed, including number, event types, 

capture time, lanes, plates, vehicle color, speed, vehicle signs, and vehicle types. 
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3 Playback 

Click the Playback tab, and then you can play back video recordings stored on the TF card of the 

Camera. 

 
To set the record strategies, see "5.6.6 Record Control". 

Figure 3-1 Playback 

 

Table 3-1 Functions 

No. Description No. Description 

1 Video playback 3 Record type 

2 Playback file 4 Time format 

3.1 Video Playback 

When playing back video recordings, you can control the video playing status with the following 

icons. 

Table 3-2 Video playback description 

Icon Function Description 

 Play and pause 
● : The video is paused or not being played. 

● : The video starts playing. 

 Stop Stop playing video. 

 Next frame Play by frame. 

 Slow Slow down the playback. 

 Fast Speed up the playback. 



Web Operation Manual 

14 

3.2 Viewing Recordings 

Background Information 
You can view recordings by performing the following steps. 

Figure 3-2 Playback file 

 

Procedure 
Step 1 Set File Type and data source (Data Src), and set record time. 

The data source is Disk (here referred to as TF card) by default. No video will be played if 

there are no videos stored on the TF card. 

Step 2 Click a day with blue shading, and a colored progress bar is displayed on the timeline. 
Date with blue shading means there are recordings on this day. 
● Point to this day, and the color turns to orange. 
● Select this day, and the color turns to green. 

Step 3 Click any time on the progress bar, and the system plays back videos starting from that 
time. 

Figure 3-3 Timeline 

 

Step 4 Click , and videos recorded on a selected day will be displayed in a list. 
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Figure 3-4 Playback file 

 

Table 3-3 Playback file description 

Parameter Description 

 Search for all the video files within the selected period. 

 Click it to download files to your local computer. 

 
Click it to go back to the calendar page, where you can search for and play back 
videos of other periods. 

Step 5 Double-click a file in the list, and the file will be played with information displayed such as 

the file size, start time, and end time. 

3.3 Record Type 

Select a record type, and then only files of the selected types will be displayed on timeline and in the 

file list. 

Figure 3-5 Record type 
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3.4 Time Format 

Displays time in different formats. You can click each time format to play back the videos in 24-hour 

mode, 2-hour mode, 1-hour mode, and 30-minute mode respectively. 

Figure 3-6 Time format 
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4 Search 

You can search for snapshots, vehicle flow, and video recordings on the Search page. 

4.1 Image Search 

4.1.1 Searching for SD Card Image 

Background Information 
On the Memory Card Image page, you can search for and download the images stored in the TF 

card of the Camera. 

 

Make sure that the TF card is inserted into the Camera. Otherwise, there might be no results. 

Procedure 
Step 1 Select Search > Picture Query > Memory Card Image. 

Figure 4-1 Memory card image 

 

Step 2 Configure the parameters, and then click Search. 

Table 4-1 Parameter description 

Parameter Description 

Start Time Set the start time and the end time to define a period, and then you can search 
for images stored on the TF card within this period. End Time 

Event Type 

All Images: Search for all snapshots. 

Event List: Search for snapshots related to events, which include but are not 
limited to ANPR, Cross Solid White Line, and Wrong-way Driving. 

Logo 
Search for snapshots by the selected vehicle sign. 

You can select All, Unknown, or a specific vehicle sign. 

Lane Select the capture lane. 
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Parameter Description 

Speed 
Range 

Select the Speed Range checkbox, and set the speed range to search for images 
of vehicles within the defined speed range. 

Extract 
Linked Video 
Length 

The length of a recorded video associated with the snapshot that you want to 
save. 

Plate No. 
Select the Plate No. checkbox, and then enter the plate number to search for 
images related to this plate. 

 
This icon is displayed next to the traffic violation snapshot when Record Linkage 
is enabled in Advanced Parameter (except ANPR) under Setting > Event > 
ANPR Snapshot > Rule Config. 

Step 3 Select the images that you need, and click Open to view the images in photo viewer. 

Step 4 Select the images that you want to download, and then click Download. 

Step 5 Select the path to save the images, and the system starts downloading the images to your 

PC. 

4.1.2 Downloading Attribute 

Background Information 
You can configure the image information. 

Procedure 
Step 1 Select Search > Picture Query > Download. 

Step 2 Set Download Image by to download snapshots based on their Creation Time or 

Snapshot Time. 

Step 3 Select Download Method. 

● Select Files: Download the selected snapshots. 

● Period: Download all images captured during the set time period. You can set the time 

in the Memory Card Image tab. 

Step 4 Select cutouts that you want to download from All, Plate Cutout, B/W Plate Cutout, 

Front Seat Passenger's Face, Driver's Face, and Vehicle Body Cutout. 

Step 5 Name the snapshots. Click Help to view the image naming rule. Click Refresh to go back to 

default. 

Step 6 Click Save. 
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Figure 4-2 Downloading attribute 

 

4.1.3 PC Picture 

Background Information 
You can view images saved on your PC and verify whether the image contains a watermark. 

 

To view or set the save path of images on your computer, go to Setting > Storage > Storage Path > 

Path. 

Procedure 
Step 1 Select Search > Picture > Local Image. 

Step 2 Click Browse to select a picture. 

Step 3 Click Watermark, and view result under Watermark. 

● When the result is Exception, the image is tampered. 

● When the result is Normal, the image is not tampered. 

 

Click Open or double-click the picture if you need to preview the image. 

Figure 4-3 Local images 

 



Web Operation Manual 

20 

4.2 Flow Query 

Background Information 
You can search for traffic flow and pedestrian flow within the defined period. 

 

● The function is available on select models, and might differ from the actual product. 

● This section uses Traffic Flow as an example. 

Procedure 
Step 1 Select Search > Flow Query > Traffic Flow (select Pedestrian Flow if you want to search 

for pedestrian flow). 

Step 2 Set Start Time and End Time. 

Step 3 Click Search. 

Step 4 Select search results, and click Backup to save the results to your computer. 

Step 5 Click Clear to delete all results. 

Figure 4-4 Traffic flow search 

 

4.3 Recording Search 

Search for the video recordings stored on your computer to trace back abnormal events (if any). 

4.3.1 Recording 

Background Information 
You can search for a recorded video on your computer and play back the video. 

 

● Click  on the Live page, and the Camera starts recording. The recorded video is saved on the 

path defined in Setting > Storage > Storage > Path. 

● The function is available on select models, and might differ from the actual product. 
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Procedure 
Step 1 Select Search > Search Video > Record. 

Step 2 Click Select File to select the recorded video on your computer, and then you can play 

back the video. 

Figure 4-5 Record 

 

Table 4-2 Play parameters 

Icon Description 

 Click it to select Original or Adaptive playback. 

 
Click it to enable smart track detection. Number plate, vehicle bounding box, and 
other smart tracking information will be displayed on the video image. 

 Click it to enter full screen. Double-click the video image or press Esc to exit. 

 Click it to play back the video. Click  to pause the video. 

 Click it to stop playing back the current video. 

 
Click it to slow down the video to play at × 1/2, × 1/4, or × 1/8. Click  to restore 
to normal playing speed. 

 
Click it to speed up the video to play at × 2, × 4, or × 8. Click  to restore to 
normal playing speed. 

 Click it to play back the next frame. 

4.3.2 Watermark 

Prerequisites 
Before verifying the watermark, you need to select Watermark and configure Watermark String 

from Setting > Camera > Video > Video Stream > Main Stream. 

 

The watermark character is DigitalCCTV by default. 

Procedure 
Step 1 Select Search > Search Video > Watermark. 
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Step 2 Click Select File to select a recording. 

Step 3 Click Watermark. The system will display the verification progress and normal watermark 

information. 
● If the video is verified to be authentic, the watermark you set is displayed next to 

Watermark Info. 

● If the video is tampered, you can check the details next to Tampered Watermark. 

Figure 4-6 Watermark 
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5 Settings 

You can configure camera attributes to make the Camera clearly display the monitoring image of the 

scenario, set the detection rules to make the Camera detect violations (such as running a red light, 

not yielding to pedestrians, and speeding), set the network parameters of the Camera, and view 

device and system information. 

5.1 Camera 

You can configure camera attributes such as brightness, contrast, shutter, metering zone, and focus. 

5.1.1 Configuring Camera Attributes 

After connecting the Camera to the network and viewing the live video on its web page, you can 
adjust the image parameters of the Camera to obtain clear images. 

5.1.1.1 Configuring General Parameters 

You can configure the brightness, contrast, saturation, mode, and other attributes of the Camera. 

Procedure 
Step 1 Select Setting > Camera > Image > General. 

Figure 5-1 General 

 

 

This function is available for models ITC1652-AU5F-IRL8ZF1640-P and 

ITC952-AU5F-IRL8ZF1640-P. 
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Figure 5-2 General 

 

Step 2 Configure the parameters. 

Table 5-1 General parameters 

Parameter Description 

Brightness 

● Both the darker areas and the brighter areas will be changed together 

when adjusting the brightness. The image might become blurry when the 

value gets higher. The recommended range is 40–60, and the available 

range is 0–100. 

● It is 50 by default. The larger the value, the brighter the image. 

Contrast 

● The larger the value, the darker the dark area, and the more exposed the 

bright area. 
● The image might become blurry when the value gets lower. The 

recommended range is 40–60, and the available range is 0–100. 

● It is 50 by default. The larger the value, the stronger the contrast. 

Saturation 

● The saturation value does not change the overall image brightness. 
● The larger the value, the more saturated the image. 

● It is 50 by default. The recommended range is 40–60, and the available 
range is 0–100. 

Linked Scenario 

Associate with the scenarios. 

● Enable: Manually switch the mode and ICR of each scenario.  

◇ Current Mode refers to the mode the camera currently operates in. It 

is automatically configured. 
◇ Scenarios available: Day, Night and Morning/Dusk. 

● Off: Automatically set based on the actual scenes. The parameters you 
configure will be applied to all scenarios. 
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Parameter Description 

Mode 

● Color: The image is always colored. 

● B/W: The image is always black and white. 

● Auto: When the brightness is higher than the threshold, the image 

automatically changes to color. When it is below the threshold, the image 

changes to black and white. 

 
Auto is only available when the linked scenario is not enabled. 

ICR Switch 

● IR Bandpass: Allows only the IR light and blocks the remaining spectrum. 

Applicable to scenarios with high brightness. 

● IR: Applicable to scenarios with low brightness. 

● Auto: Automatically configured according to the brightness. 

Current Mode shows the actual status of ICR. 

 
Auto is only available when the linked scenario is not enabled. 

Ambient 
Brightness 

Adjust the ambient brightness as needed. 

 
Only available when the linked scenario is not enabled. 

Sync Signal 

Includes Internal Sync (the external light is connected to the Camera) and 
External Sync (the external light is connected to another camera, and you 
want to sync the flash signals of the light with the Camera). Current Status 
shows the actual sync signal. 

When selecting External Sync, you can drag the slider to configure the Day 
Phase and Night Phase. 

1. Select the Auto Phase checkbox. 

2. Click Setting to configure the shutter value and phase value. The Auto 

Phase range can only be within the range of Day Phase and Night 

Phase. 

3. Click Test, and then click Draw Phase Area to draw on the video image, 

and a yellow box will be displayed. 

4. Click test again to test whether the flashing light is synchronized with the 

Camera. The system provides reference values of shutter and phase, and 

you can make minor adjustments. 

 
The test takes a while. When the test is successful, the system prompts 

Successfully tested auto phase. 

Day Phase Manually adjust the phase of synchronization signal in the daytime. 

Night Phase Manually adjust the phase of synchronization signal at night. 

Step 3 Click Save. 
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5.1.1.2 Configuring Shutter 

Background Information 
You can configure shutter mode, exposure mode, and gain mode. 

Procedure 
Step 1 Select Setting > Camera > Image > Shutter. 

Figure 5-3 Shutter 

 

Step 2 Click Video Shutter, Snapshot Shutter, or Recognition Shutter to show the parameters 

related to the shutter. To configure the parameters, refer to the table below. 

 

Recognition Shutter is only available in Triple Shutters mode. 

Table 5-2 Shutter parameters 

Module Parameter Description 

Shutter 
Mode 

Single Shutter Video and snapshot share the same exposure mode. 

Double Shutters 

● Video Shutter and Snapshot Shutter can be separately 

configured. 

● Half Frame Rate: Video and snapshot take half of the 

frame respectively. 

● Full Frame Rate: Snapshot takes 1 frame, and video 
takes the rest of the frames. 

Triple Shutters 

Video Shutter and Snapshot Shutter can be separately 
configured, and a Recognition Shutter is added. 

 
Triple Shutter mode is available only when General Mode 

is selected as Capture and Flash Linkage from Setting > 

Event > E Police > Other Config. 

3D NR 

Video/Image 3D 
NR 

When it is Enable, 3D NR is enabled to reduce noise of 
video/image. 

Video/Image 
Spatial 3D NR 

Spatial video/snapshot denoising. The higher the value, the 
less the noise. 
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Module Parameter Description 

Video/Image 
Temporal 3D NR 

Temporal video/snapshot denoising. The higher the value, 
the fewer the flicker noise. 

Image 

Scene 
You can change the scene and adjust the sharpness of the 
corresponding scene. Scenes available: Morning/Dusk, Day, 
and Night. 

Sharpness 
You can set the sharpness of the corresponding scene. 

The higher the value, the clearer the image. But there will be 
noise if the sharpness is too high. 

WDR 
Select Enable to enable WDR (wide dynamic range), which 
helps provide clear video images in bright and dark light. 

Exposure 

Mode 

● In Auto mode, only Manual iris type is available. 

● In Force mode, several iris types are available, and you 
also need to configure Iris, which includes: Auto and 
Manual. If Manual is selected, you can manually drag 
the slider to adjust the value. 

Iris Type Displays the detected iris type. 

Mode 
Select the way of adjusting exposure mode. You can select 
from Manual and Auto. 

Shutter 

You can select the shutter value, or select Custom, and then 
set the shutter range. 

 
You need to configure shutter when Mode is set to Manual. 

Shutter 

Set the time range of shutter. 

 
You need to configure shutter when Shutter is set to 

Custom. 

Gain 

Set the value range of gain. 

 
You need to configure gain scope when Mode is set to 
Manual. 

WB Mode Set scene mode to adjust the image to its best status. 

Step 3 Click Save. 

5.1.1.3 Configuring Metering Zone 

Background Information 
This section provides guidance on setting the measure mode of metering zone. 

Procedure 
Step 1 Select Setting > Camera > Image > Metering. 
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Figure 5-4 Metering 

 

Step 2 Configure the parameters. 

Table 5-3 Metering parameters 

Parameter Description 

Plate Brightness 
Compensation 

When selecting Enable, you can turn ON backlight and frontlight according 
to scene requirements to improve the backlight and frontlight image 
brightness. 

Backlight 
Compensation 

Frontlight 
Compensation 

Metering Mode 

● Global Metering: Measure the brightness of the whole image area and 

intelligently adjust the overall image brightness. 

● Partial Metering: Measure the brightness of sensitive areas and 
intelligently adjust the overall image brightness. If the measured area 
becomes bright, then the whole area becomes dark, and vice versa. 
Drag the mouse to select the measured area and a yellow box displays 
over the video image. Drag the box to a proper location, and then click 
Save to complete configuration. 

Step 3 Click Save. 

5.1.1.4 Configuring Focus 

Background Information 
Adjust the focus of the Camera. 

Procedure 
Step 1 Select Setting > Camera > Image > Focus. 
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Figure 5-5 Focus 

 

Step 2 Configure the parameters. 

Table 5-4 Focus parameters 

Parameter Description 

Lens Type 
The type of the Camera lens. Select Manual Vari-Focal to restart the 
Camera when the lens is not standard. 

Zoom Drag the slider to zoom in or out the video image at the selected speed. 

Focus Drag the slider to adjust the camera focus at the selected speed. 

Speed Set the speed of adjusting the value of zoom in/out and focus. 

Auto Focus Automatically adjusts the camera focus to get clear images. 

Step 3 Click Refresh. 

5.1.2 Video 

After connecting the Camera to the network and viewing the live video on its web page, you can 

configure encoding parameters when necessary to obtain clear and smooth video image. 

5.1.2.1 Configuring Video Parameters 

Background Information 
Configure the parameters of video streams. 

Procedure 
Step 1 Select Setting > Camera > Video > Video Stream. 
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Figure 5-6 Video stream 

 

Step 2 Configure the parameters. 

Table 5-5 Video stream parameters 

Parameter Description 

Encode Mode Modes of H.264, H.264H, MJPEG, and H.265 can be selected. 

Resolution 

The higher the value, the clearer the overall image. For each resolution, 
the recommended bit stream value is different. 

 
The resolution of sub stream cannot be greater than that of main 

stream. 

Frame Rate (FPS) The higher the value, the smoother the video image. The frame rate 
might vary due to different resolutions. 

Bit Rate Type 

You can select from VBR (variable bitrate) and CBR (constant bitrate). 

● VBR: Gives the best balance between quality and file size as the 

bitrate can be altered depending on the video. 

● CBR keeps the bitrate the same during encoding, and it is more 
advantageous to use when the network connection is limited to 
performing at, for example, 320 Kbps. 

Quality 

6 quality levels are available. The higher the value, the better the quality. 

 
You need to configure the image quality when VBR is set to Bit Rate 
Type. 

Bit Rate(Kb/S) 

Higher bit rate signifies greater image or video quality, but also occupies 
more storage space. 

 
You need to configure the bit rate when CBR is set to Bit Rate Type. 

Max. Bit Rate It is the upper limit of stream in VBR. In CBR, the value is fixed. 

I Frame Interval 
The number of P-frame between two I-frames. The number varies 
according to the bit rate. The range is 25–150. We recommend 
configuring the value to be twice the amount of the bit rate. 
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Parameter Description 

Watermark 

You can verify the watermark to check whether the video has been 
tampered. 

Select the Watermark checkbox to enable watermark verification. The 
watermark character is DigitalCCTV by default. 

Watermark character consists of up to 85 characters with numbers, 
letters and underlines. 

Enable 
Enable sub stream when your network bandwidth is insufficient or other 
conditions that influence the video smoothness in main stream. 

Step 3 Click Save. 

5.1.2.2 Configuring Video OSD 

Background Information 
Configure the OSD information of videos. 

Procedure 
Step 1 Select Setting > Camera > Video > Video OSD. 

Figure 5-7 Video OSD 

 

Step 2 Configure parameters. 

Table 5-6 Video OSD parameters 

Parameter Description 

Font Size Set the font size of Main Stream or Sub Stream1. 

Channel Title Enable the function and set the channel title, coordinates and font color (can be 
customized) of channel information OSD. 

Time Title 
Enable the function and set the coordinates and font color (can be customized) 
of time information OSD. You can select Week Display to display week 
information on the video image. 

GPS Display Enable the function and set the coordinates and font color (can be customized) 
of channel information OSD. 
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Parameter Description 

Traffic Flow 
Info 

Enable the function and set the coordinates and font color (can be customized) 
of flow information OSD. 

Queue Info Enable the function and set the font color (can be customized) of queue 
information OSD. 

Custom 

Enable the function and set the coordinates, custom title and font color (can be 
customized) of custom information OSD. 

 
You can add up to 8 custom titles. 

Step 3 Click Save. 

5.1.2.3 Interest Area 

Background Information 
Set the region of interest in the video image, and then the selected image will be displayed with the 

configured quality. 

Procedure 
Step 1 Select Setting > Camera > Video > ROI. 

Figure 5-8 ROI 

 

Step 2 Drag anywhere in the video image to draw the region of interest. You can draw more than 

one region when necessary. 

 

You can click Clear to delete all the regions of interest, or click Delete or right-click on the 

video image to delete the most recently drawn area. 

Step 3 Set the image quality of the regions of interest. 6 quality levels are available. The higher the 

value, the better the quality. 

Step 4 Click Save. 
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5.2 Network 

You can configure network parameters such as IP address, subnet mask, and default gateway. 

5.2.1 Configuring TCP/IP 

Background Information 
You can configure host name, IP address, and more. 

 

Some models are designed with two network ports. Do not configure the ports to be on the same 

network segment; otherwise, the network might fail. 

Procedure 
Step 1 Select Setting > Network Settings > TCP/IP. 

Figure 5-9 TCP/IP 

 

Step 2 Configure the parameters. 

Table 5-7 TCP/IP parameters 

Parameter Description 

Host Name Configure the host name (not exceeding 15 characters). 

NIC Supports wired network only. 

Mode 

● DHCP: The Camera automatically assigns IP addresses. In this case, 

the IP Address, Subnet Mask, and Default Gateway cannot be 

configured. 

● Static: The IP Address, Subnet Mask, and Default Gateway need to 
be manually configured. 

MAC Address Displays host MAC address. 

IP Version IPv4 and IPv6 are available. Both IP versions can be accessed. 
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Parameter Description 

IP Address The IP address of the Camera. 

Subnet Mask The subnet mask that masks the IP address of the Camera. 

Default Gateway The default gateway corresponding to IP address of the Camera. 

Preferred DNS The IP address of preferred DNS. 

Alternate DNS The IP address of alternate DNS. 

Step 3 Click Save. 

5.2.2 Port 

5.2.2.1 Configuring Port 

You can set the port information. Then, you can access the Camera through different protocols or 

configuration tools. 

Procedure 
Step 1 Select Setting > Network Settings > Port > Port. 

Figure 5-10 Port 

 

Step 2 Configure the port number of the Camera for each protocol. 

Table 5-8 Port parameters 

Parameter Description 

Max Connection 
The maximum number of clients (such as web client and platform 
client) that is allowed to access the Camera simultaneously. It is 10 by 
default. 

TCP Port TCP protocol communication port. It is 37777 by default. 

UDP Port User data packet protocol port. It is 37778 by default. 

HTTP Port HTTP communication port. It is 80 by default. 

RTSP Port Media streaming control port. It is 554 by default. 
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Parameter Description 

HTTPS Port HTTPS communication port. It is 443 by default. 

Step 3 Click Save. 

5.2.2.2 Configuring ONVIF 

Open Network Video Interface Forum (ONVIF) is an open industry forum with the goal of providing 

and promoting standardized pages for interoperability of physical IP-based security products, such 

as IP camera, and network recorder, and more. 

Select Setting > Network > Port > ONVIF. 

Verification of username and password will be required for logging in to ONVIF when ONVIF 

authentication is turned on. If it is turned off, then no verification is required. 

Figure 5-11 ONVIF 

 

5.2.3 Configuring Auto Registration 

Background Information 
When the Camera is connected to the network, it will automatically report its location to the server 

specified by the user. This helps client software to access the Camera through the server for viewing 

and monitoring the live video. 

Procedure 
Step 1 Select Setting > Network Settings > Register. 

Step 2 Select the Enable checkbox to enable auto registration function. 

Step 3 Enter the IP address of server that needs to be registered, and also the port for auto 

registration. 

Step 4 Enter the Sub-Device ID, meaning the device ID assigned by the server for auto 

registration. Make sure that there are no repeated device IPs. 

Step 5 Click Save. 

Figure 5-12 Register 
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5.2.4 Configuring 802.1x 

Procedure 
Step 1 Select Setting > Network Settings > 802.1x. 

Figure 5-13 802.1x 

 

Step 2 Select Enable to enable 802.1x, and then configure parameters. 

Table 5-9 802.1x parameters 

Module Parameter Description 

Common 
Parameter 

Authenticatio
n Mode 

● PEAP: Ordinarily uses TLS only to authenticate the server 

to the client, and only the sever is required to have a public 

key certificate. 

● EAP-TLS: Provides mutual authentication of client to 
server, and server to client. Both the client, and the server 
must be assigned a digital certificate signed by a CA 
(Certificate Authority) that they both trust. 

CA Certificate 
Click Browse to import a CA certificate and then select the CA 
Certificate to verify whether the certificate is valid. 

PEAP 
Username For PEAP method, user authentication is performed by using 

password-based credentials (username, and password). Password 

EAP-TLS 

Client 
Certificate Click Browse to import a client certificate and a private key for 

authentication. 
Private Key 

Step 3 Click Save. 

5.3 Remote Device 

Background Information 
Remote device (such as enforcement camera or IP camera) information will be displayed on the Add 

Camera page if any of such devices is in use. You can enable the remote device to work with the 

Camera to capture events. Currently, only events of crossing the stop line and running a red light can 

be captured by combining the Camera and remote device. 

 

This function is available only in E-Police mode. 
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Procedure 
Step 1 Select Setting > Add Camera > Remote Config. 

Step 2 Set the delay time for sub camera in Snapshot Delay Time for Sub Camera. 

Step 3 Select a remote device, and then click . 

Step 4 Select On to enable using the remote device, and modify other device information such as 

name, IP address, login username, and password. 

Step 5 Select Linkage Snapshot to enable snapshot by the Camera. 

 

If a storage device is used, the snapshots captured by the Camera and the remote device 

will be composited, and saved to the storage device. If no, the snapshots will be saved to 

the storage path defined on the web page of each device. 

Step 6 Click Save. 

Figure 5-14 Add camera 

 

5.4 Event 

You can configure how the Camera responds when alarms or abnormal events occur. 

5.4.1 Intelligent Scheme 

5.4.1.1 Switching between E-police and ANPR 

Background Information 
You can switch the working mode of the Camera between E-police and ANPR. 

● ANPR is applicable to road sections without signal lights to detect violations such as speeding, 

driving slow, not wearing seat belt, calling while driving, and more. See "5.4.3 Configuring ANPR 

Snapshot". 

● E-Police is ideal for intersections with signal lights to detect violations such as running a red light, 
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and more. See "5.4.2 Configuring Electronic Police". 

Procedure 
Step 1 Select Setting > Event > Smart Plan > Smart Plan. 

Step 2 Select E-police or ANPR. 

Figure 5-15 Select a working mode 

 

Step 3 For ANPR, set Scene Type and Road Type 

● Scene Type 
◇ Ecological ANPR: For capturing vehicles. 
◇ People: For capturing people and non-motor vehicles. 
◇ No Flashing Light: For scenes not using illuminators. 

● Road Type 
◇ Urban Road: Used on urban roads. 
◇ Expressway: Used on expressways. 

Step 4 Click Save. 

5.4.1.2 Configuring Blocklist and Allowlist 

An alarm is triggered when a vehicle is detected in the blocklist. A vehicle in the allowlist will not be 

captured. 

5.4.1.2.1 Fuzzy Matching 

You can enable fuzzy matching for allowlist. In this way, if the fuzzy matching result shows that the 

number plate of a vehicle is in the allowlist, the vehicle will not be captured and there will be no 

alarm. 

Procedure 
Step 1 Select Setting > Event > Smart Plan > Vehicle Blocklist/Allowlist > Allowlist Settings. 
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Step 2 Select Enable to enable the allowlist. 

Step 3 Select Fuzzy Matching to enable fuzzy matching. 

Step 4 Configure matching rule. 

● Main Matching Characters: The specific digit(s) that should be exactly matched. 

● Min Matching Characters: The minimum number of digits that should be exactly 

matched. 

For example, if you select 1, 2 and 4 for Main Matching Characters and enter 2 for Min 

Matching Characters, the system will successfully recognize a vehicle when any two 

among digit 1, 2, and 4 are exactly matched. 

Figure 5-16 Set fuzzy matching 

 

Step 5 Click Save. 

5.4.1.2.2 Allowlist Search 

Background Information 
You can search to see whether a plate number is included in the allowlist, or you can import or 

export plate numbers in the allowlist. 

Procedure 
Step 1 Select Setting > Event > Smart Plan > Vehicle Blocklist/Allowlist > Allowlist. 

Figure 5-17 Allowlist 

 

Step 2 Add a number plate. 



Web Operation Manual 

40 

1)  Click Add. 

Figure 5-18 Add 

 

2)  Enter the entire plate number. 

3)  Set the start time and end time to add the plate number in the allowlist. The plate 

number will be outside of the allowlist beyond this time period. 

4)  Select the plate color, vehicle type, plate type and vehicle color. Enter the owner of 

vehicle. 

5)  Click Save. 

6)  To save and add more, select Add More before clicking Save. 

Related Operations 
● Search for a plate number: Enter the plate number (or part of it) that you want to search for, and 

then click Search to check whether it is in the allowlist. 

● Modify plate information: Click Modify to modify detailed information of the corresponding 

plate number. Click Save to save the settings. 

● Delete a plate number: Click Delete to delete the corresponding plate number. 

● Delete plate number in batches: Click Clear, and then click OK in the pop-up box to delete all the 

information in the allowlist. 

● Import allowlist plates in batches: Click Browse, and then select the path to import the file to. 

Click Import to import the allowlist information to the system. 

● Export allowlist plates in batches: Click Export, and then select the path to save the file to. Click 

Export to export the allowlist information to the system. 

● You can encrypt the file when importing and exporting the allowlist, depending on your actual 

needs. 

Figure 5-19 Encrypt configuration 
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5.4.1.2.3 Blocklist Search 

An alarm will be triggered when a vehicle in the blocklist is detected. 

Select Setting > Event > Smart Plan > Vehicle Blocklist/Allowlist > Blocklist, and then select 

Enable to enable the blocklist function. 

Figure 5-20 Blocklist search 

 
The search, import, and export of blocklist are similar to that of allowlist. For details, see "5.4.1.2.2 

Allowlist Search". 

5.4.2 Configuring Electronic Police 

Configure e-police parameters. 

 
Make sure that you have set Smart Plan to E-Police. For details, see "5.4.1.1 Switching between 

E-police and ANPR". 

5.4.2.1 Configuring Violation Capture 

Configure the video detection parameters for detecting traffic violations. 

Follow this order to configure violation capture: Rule config > lane property > lane config > vehicle 

detection (Car Detect) > other settings. This is described separately in the configuration order below. 
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Figure 5-21 Configuration order for violation capture 

 

5.4.2.1.1 Rule Configuration 

Background Information 
You can select the traffic violation types and configure the corresponding parameters of the images 

of the captured vehicle. 

Procedure 
Step 1 Select Setting > Event > E Police > Violation Snapshot. 

Step 2 In the Rule Config section, click , and then configure picture parameters. 

Figure 5-22 Rule configuration (1) 

 

 

The parameter table describes the parameters involved in all event types, and might differ 
from the actual page. 
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Figure 5-23 Configure picture parameters (1) 

 

Table 5-10 Picture parameters (1) 

Category Name Description 

Picture Parameter 

Original 
Image 

The original picture of the vehicle that is violating traffic 
rules. 

Composite 
Picture 

The compound picture of several sequential images of the 
vehicle violating the traffic rules. 

Close-up 
Image The close-up of the offending vehicle. 

Save Locally Save the vehicle picture locally when an offending vehicle 
is captured. 

Report 
Picture 

Upload the vehicle picture to the upper-level device or 
platform when a vehicle is captured. 

Resolution Select picture resolution. 

Quality Select the level of picture quality. 

Size Limit the size of the picture. 

Copy to 
Copy the current picture configuration to the same-type 
rules or all the rules. After selecting an option from Copy 
to, click Copy.  

Snapshot and 
Picture Synthesis 
Setting 

Feature 
Region 

Centering on the vehicle, enter the height and width of 
the close-up of the vehicle. 

Compound 
order of one 
pictures 

● S: Close-up 

● 1: Original images 

Step 3 Click OK. 

Step 4 Click , and then configure advanced parameters. 
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The parameter table describes the parameters involved in all event types, and might differ 

from the actual page. 

Figure 5-24 Advanced parameters (1) 

 

Table 5-11 Advanced parameters (1) 

Category Name Description 

Trigger Source 

Loop Unavailable 

Video 

The system analyzes the live video to detect 
traffic violations. Once a violation is detected, the 
system automatically captures images of the 
offending vehicle. 

Copy to 
Copy the current picture configuration to the 
same-type rules or all the rules. After selecting an 
option from Copy to, click Copy.  

Rule Parameter 

Driving Direction to 
Trigger Snapshot Vehicle driving direction to the camera. 

Schedule 

The period during which the alarm is valid. To set 
a time, you can click Setting, and then drag your 
cursor over the time table or select days, and 
enter hours in the entry fields.  

Vehicles that trigger 
snapshots The vehicle types to capture. 

Flashing Light Day Select which flashing light flashes when 
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Category Name Description 

Config 

Night 

snapshots are taken during daytime or night. 

A snapshot can be associated with up to 5 
flashing lights. 

For example, select F1 from the 1st or 4th Image 
section, meaning flashing light F1 flashes when 
taking the 1st and 4th snapshots. 

Step 5 Click Save. 

5.4.2.1.2 Lane Property 

Procedure 
Step 1 Select Setting > Event > E Police > Violation Snapshot. 

Step 2 In the Lane Property section, configure lane properties. 

Figure 5-25 Lane property (1) 

 

Table 5-12 Lane property parameters (1) 

Parameter Description 

Road Direction The direction of the lane. 

Passing Direction The geographical direction of the lane. 

Upload Image of 

● All Violations: Captures and reports all violations of vehicles on 

the lane. 

● Violation with Highest Priority: When the vehicle triggers 
multiple violations, the Camera reports only the event with the 
highest priority. 

Road Code 
The code of the roadway and route. 

Route Section Code 

Step 3 Click Save. 

5.4.2.1.3 Lane Parameters 

Configure lane information and events that you want the Camera to detect. 

Procedure 
Step 1 Select Setting > Event > E Police > Violation Snapshot. 

Step 2 In the Lane Config section, configure lane parameters. 
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Figure 5-26 Lane configuration (1) 

 

Table 5-13 Lane parameters (1) 

Parameter Description 

Lane Direction 

The arrow direction of the lane line needs to be the same as that of the 
travelling vehicle. 

● Vehicle Tail: Lane line arrow points upward. 

● Vehicle Head (Video): Lane line arrow points downward. 

Edit Line Select the checkbox to enable the function, and then you can adjust the 
lane lines by dragging the corners on the image. 

Step 3 Click a line type, and then draw the lane lines on the image. 

 

To clear the lane lines or regions that you have drawn, click . 

Table 5-14 Lane lines (1) 

Parameter Description 

Lane Line 
Each lane needs to have two lane lines, shown as blue lines with 
arrows. The arrow indicates the direction in which the vehicles travel. 

The drawn lines should go along the actual lane line. 

Stop Line The actual stop line on the road. 

Front Line The line which triggers the first capture of the vehicle running the red 
light and traveling on the wrong lane. 

Middle Line The line which triggers the second capture of the vehicle running the 
red light and traveling on the wrong lane. 

Back Line 
Used to judge whether a vehicle is going straight. It triggers the third 
capture of the vehicle running the red light (straight going) and 
traveling on the wrong lane. 

Left Turn Division 
Used to judge whether a vehicle is turning left. It triggers the third 
capture of the vehicle running the red light and traveling on the 
wrong lane. 
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Parameter Description 

Right Turn Division 
Used to judge whether a vehicle is turning right. It triggers the third 
capture of the vehicle running the red light and traveling on the 
wrong lane. 

Waiting Area 
Boundaries 

The end line of the waiting area. Going beyond it will be regarded as 
running the red light. 

Illegal U-Turn Used to judge whether a vehicle is making a U-turn when not allowed. 

Auto Drawing 

 
Install the plug-in before using the Auto Drawing function. 

Click Auto Drawing, and then the system automatically draws lane 
lines. You can adjust the auto lines as needed. 

Step 4 Click  to select and show a lane on the video image, and then the configurations of this 

lane will be enabled. 

Step 5 Click Save. 

5.4.2.1.4 Car Detect 

Procedure 
Step 1 Select Setting > Event > E Police > Violation Snapshot. 

Step 2 In the Vehicle Detection section, click the line or region type, and then draw on the video 

image. 
● To draw a line, click the line type and then drag your mouse cursor on the image. 
● To draw a region, click the region type, and then draw the lines by dragging your cursor 

on the image and make them form a closed region. 

 

To clear the lines that you have drawn, click . 

Figure 5-27 Line or region types (1) 

 

Table 5-15 Vehicle detection parameters (1) 

Parameter Description 

Area Line The region of detection. 

Vehicle Area The region for detecting vehicle volume. 

Calibration Area The region for analyzing vehicle traffic. 

Line Segment Calibration 

Used to verify the accuracy of calibration results. Click Line 
Segment Calibration to draw the calibration segment in the 
calibration area, enter the actual length of the calibration 
segment in the pop-up page, and then click Calibration 
Validation.  

Calibration Validation Used to verify the accuracy of calibration results. 



Web Operation Manual 

48 

Step 3 Click Save. 

5.4.2.1.5 Other Settings 

Procedure 
Step 1 Select Setting > Event > E Police > Violation Snapshot. 

Step 2 In the Other Config section, configure parameters. 

Figure 5-28 Other settings (1) 

 

Table 5-16 Other settings (1) 

Parameter Description 

Capture and Flash 
Linkage 

● General Mode: Recommended for the ANPR snapshot mode. 

● Snapshot Line Mode: Recommended for the e-police mode. 

Take First Snapshot 
for Running a Red 
Light 

● Before Stop Line: The first snapshot of running a red light is taken 

before the stop line. 

● Over Front Line: The first snapshot of running a red light is taken 
over the front line. 

Max Speed When the travelling speed exceeds this value, the system automatically 
changes the vehicle speed to a random value in the normal range. 

Pixels 
Click Draw Target, and then draw a rectangular area on the image to 
show the pixel size of that area. 

Step 3 Click Save. 

5.4.2.2 Configuring Intelligent Analysis 

Configure the intelligent functions of the Camera. 

5.4.2.2.1 Traffic Light Configuration 

Background Information 
Adjust the image color according to the color of the traffic light to avoid abnormalities in the 

snapshots captured at traffic lights. 

Procedure 
Step 1 Select Setting > Event > E Police > Intelligent Analysis > Traffic Light Config. 
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Figure 5-29 Traffic light config 

 

Step 2 Click Digital Zoom, use your mouse to draw a frame around the traffic lights on the image, 

and then the traffic lights are zoomed into. 

Step 3 Click Draw Light Group Area, use your mouse to draw the traffic lights frame. 

Step 4 Configure parameters. 

Table 5-17 Traffic light parameters 

Parameter Description 

Correction Mode 

● Red Light Correction: Correct the image color according to the red 

light signal. 

● Force Correction: Correct the image color directly. 

Correction Config 

Click Correction Config to configure correction parameters. 

1. Select Image Correction or Video Correction to determine whether 

you need to correct images or videos. 

2. Configure the level of correction for day and night. 

3. Click OK. 

Signal Source of 
Light Group 

● RS-485 Traffic Signal Detector: Synchronize external traffic light 

signals such as signal detectors and traffic light detectors to the 

current traffic lights. 

● Wired Traffic Signal Detector: Synchronize the traffic light scheme 
of the traffic signal controller to the current traffic lights. 

Standard for 
Running-Red-Light 

Capture running a red light depending on the lane direction or travelling 
direction. At present, three ways are supported: Lane direction, travelling 
direction, and lane/travelling direction. 

Green Light Delay 
Do not capture the illegal act of running a red light within seconds after 
the red light turns on. 

Force Red Light Force the traffic light of the corresponding direction to red. 

Step 5 Click Save. 
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5.4.2.2.2 Lens Flare Reduction 

To reduce the influence of other light sources and improve the recognition rate, you can reduce the 

halo. 

Procedure 
Step 1 Select Setting > Event > E Police > Intelligent Analysis > Lens Flare Reduction. 

Figure 5-30 Lens flare reduction 

 

Step 2 Click Digital Zoom, and then select the region for lens flare reduction on the image. 

Step 3 Click Draw Lens Flare Area, click and drag to select the light source with halo on the 

image. 

Step 4 Configure parameters. 

Table 5-18 Parameters of lens flare reduction 

Parameter Description 

DayEnable Enable lens flare reduction for daytime. 

NightEnable Enable lens flare reduction for nighttime. 

Global Apply the same halation control level to all the selected regions. 

Level The level of halation control. The smaller the value, the more obvious the 
effect. 

Step 5 Click Save. 

5.4.2.2.3 Recognition 

Procedure 
Step 1 Select Setting > Event > E Police > Intelligent Analysis > Recognition. 

Figure 5-31 Recognition (1) 
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Step 2 Configure parameters. 

Table 5-19 Recognition parameters (1) 

Parameter Description 

Motor Vehicle Identifies motor vehicle sign and vehicle type. Select the options that 
you need to recognize. 

Non-Motor Vehicle 
Identifies non-motor vehicle attributes such as type, helmet, and rider 
number. 

License Plate 
Enhancement Enhances number plate image effect. 

Track Overlay 
Enables Track Overlay, click  on the left side of the Live page, 
and then you can see each vehicle is covered by a green frame, which 
means each vehicle is traced. 

Step 3 Click Save. 

5.4.2.2.4 Advanced 

Background Information 
You can make a custom algorithm. 

Procedure 
Step 1 Select Setting > Event > E Police > Intelligent Analysis > Advanced. 

Figure 5-32 Custom algorithm (1) 

 

Step 2 Configure a custom algorithm. 

Step 3 Click Save. 

5.4.2.2.5 Default 

Procedure 
Step 1 Select Setting > Event > E Police > Intelligent Analysis > Default. 

Step 2 Click Default to restore settings including lane property, violation capture, and intelligent 

business to default. 

5.4.3 Configuring ANPR Snapshot 

Configure ANPR parameters. 
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Make sure that you have set Smart Plan to ANPR. For details, see "5.4.1.1 Switching between 

E-police and ANPR". 

5.4.3.1 Configuring Illegal Capture 

Configure the video detection parameters for detecting traffic violations. 

Follow this order to configure violation capture: Rule config > lane property > lane config > vehicle 

detection (Car Detect) > other settings. This is described separately in the configuration order below. 

Figure 5-33 Configuration order for violation capture (2) 

 

5.4.3.1.1 Rule Configuration 

Background Information 
You can select the traffic violation types and configure the corresponding parameters of the images 

of the offending vehicle. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Violation Snapshot. 

Step 2 In the Rule Config section, click , and then configure picture parameters. 

Figure 5-34 Rule config (2) 
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The parameter table describes the parameters involved in all event types, and might differ 

from the actual page. 

Figure 5-35 Configure picture parameters (2) 

 

Table 5-20 Picture parameter (2) 

Category Name Description 

Picture 
Parameter 

Original Image The original picture of the vehicle that is violating traffic 
rules. 

Composite 
Image 

The compound picture of several sequential images of the 
vehicle violating the traffic rules. 

Close-up Image The close-up of the offending vehicle. 

Save Locally Save the vehicle picture locally when an offending vehicle is 
captured. 

Report Picture Upload the vehicle picture to the upper-level device or 
platform when a vehicle is captured. 

Resolution Select picture resolution. 

Quality Select the level of picture quality. 

Size Limit the size the picture. 

Copy to 

Copy the current picture configuration to the same-type 
rules or all the rules. 

After selecting an option from Copy to, click Copy. 

Snapshot and 
Composite 

Close-up Area Centering on the vehicle, enter the height and width of the 
close-up of the vehicle. 
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Category Name Description 

Picture 
Settings 

Compound 
Sequence of 
One Picture 

Select the layout of the compound picture. 

 The picture consists of N original images of the vehicle 
offending the traffic rule and one close-up of the vehicle. 

● S: Close-up 

● 1: Original images 

Step 3 Click OK. 

Step 4 Click , and then configure advanced parameters. 

 

The parameter table describes the parameters involved in all event types, and might differ 

from the actual page. 

Figure 5-36 Advanced parameters (2) 

 

Table 5-21 Advanced parameters (2) 

Category Name Description 

Trigger Source 
(The way to 
trigger vehicle 
capture) 

Loop Unavailable 

Radar The system captures offending vehicles upon the radar 
detecting a violation. 

Video 
The system analyzes the real time video to detect traffic 
violations. Once a violation is detected, the system 
automatically captures images of the offending vehicle. 
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Category Name Description 

Copy to 

Copy the current picture configuration to the 
same-type rules or all the rules. 

After selecting an option from Copy to, click \Copy. 

Rule Parameter 

Driving Direction 
to Trigger 
Snapshot 

The vehicle driving direction to the camera 

Schedule 

The period during which the alarm is valid. 

To set a time, you can click Setting, and then drag your 
cursor over the time table or select days, and enter 
hours in the entry fields. 

Vehicles that 
Trigger Snapshots The vehicle types to take a snapshot. 

Flashing Light 
Config 

Day Select which flashing light flashes when snapshots are 
taken during daytime or night. 

A snapshot can be associated with up to 5 flashing 
lights. 

For example, select F1 from the 1st or 4th Image 
section, meaning flashing light F1 flashes when taking 
the 1st and 4th snapshots. 

Night 

Step 5 Click OK. 

5.4.3.1.2 Lane Property 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Violation Snapshot. 

Step 2 In the Lane Property section, configure lane properties. 

Figure 5-37 Lane properties (2) 

 

Table 5-22 Lane properties (2) 

Parameter Description 

Road Direction The direction of the lane. 

Passing Direction The geographical direction of the lane. 

Distance Between Stop Lane and 
Image Bottom 

The distance between the bottom of the video image and 
the stop line (where the traffic post is). 

Road Code The code of the roadway and route. 
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Parameter Description 

Road Section Code 

Step 3 Click Save. 

5.4.3.1.3 Lane Parameters 

Background Information 
Configure lane information and events that you desire the Camera to detect. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Violation Snapshot 

Step 2 In the Lane Config section, configure lane parameters. 

Figure 5-38 Lane config (2) 

 

 

Click to select a lane and then all configurations on the Violation Snapshot are for this 

lane. 

Table 5-23 Lane config parameters (2) 

Parameter Description 

Lane Direction 

The arrow direction of the lane line needs to be the same as that of 
the travelling vehicle. 

● Vehicle Tail: Lane line arrow is upward. 

● Vehicle Head: Lane line arrow is downward. 

Edit Line Select the checkbox to enable the function, and then you can adjust 
the lane lines by dragging the corners on the image. 

Step 3 Configure lane parameters. 

Step 4 Click a line type, and then draw the lane lines on the image. 
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To clear the lane lines or regions that you have drawn, click . 

Table 5-24 Lane line parameters (2) 

Parameter Description 

Lane Line 
Each lane needs to have two lane lines, shown as blue lines with arrows 
indicating the direction in which the vehicles travel. 

The drawn lines should go along the actual lane line. 

Detection Line The line that will trigger vehicle capture if reached. The detect line is red. 

Auto Drawing 

 
Install the plug-in before using the Auto Drawing function. 

Click Auto Drawing, and then the system automatically draws lane lines. 
You can adjust the auto lines as needed. 

Step 5 Click  to select and show a lane on the video image. 

Step 6 Click Save. 

5.4.3.1.4 Car Detect 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Violation Snapshot. 

Step 2 In the Vehicle Detection section, click the line or region type, and then draw on the video 

image. 
● To draw a line, click the line type and then drag your mouse cursor on the image. 
● To draw a region, click the region type, and then draw the lines by dragging your cursor 

on the image and make them form a closed region. 

 

To clear the lines that you have drawn, click . 

Figure 5-39 Line or region types (2) 

 

Table 5-25 Vehicle detection parameters (2) 

Parameter Description 

Area Line The region of detection. 

Vehicle Area The region for detecting vehicle volume. 

Calibration Area The region for analyzing vehicle traffic. 
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Parameter Description 

Line Segment Calibration 

Used to verify the accuracy of calibration results. 

 Click Line Segment Calibration to draw the calibration segment 
in the calibration area, enter the actual length of the calibration 
segment in the pop-up page, and then click Calibration 
Verification. 

Calibration Verification Used to verify the accuracy of calibration results. 

Step 3 Click Save. 

5.4.3.1.5 Other Settings 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Violation Snapshot. 

Step 2 In the Other Config section, configure parameters. 

Figure 5-40 Other config (2) 

 

Table 5-26 Other config (2) 

Parameter Description 

Measure Speed by Radar Uses a radar to measure vehicle speed. 

Capture and Flash Linkage 
● General Mode: Recommended for the ANPR snap mode. 

● Snapshot Line Mode: Recommended for the e-police mode. 

Spacing between Vehicles Set the distance between vehicles when waiting in a line. 

Max Speed 
When the travelling speed exceeds this value, the system 
automatically changes the vehicle speed to a random value in the 
normal range. 

Pixels 
Click Draw Target, and then draw a rectangular area on the image 
to show the pixel size of that area. 

Step 3 Click Save. 
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5.4.3.2 Configuring Intelligent Analysis 

5.4.3.2.1 Recognition 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Intelligent Analysis > Recognition. 

Step 2 Configure parameters. 

Figure 5-41 Recognition (2) 

 

Table 5-27 Recognition parameters (2) 

Parameter Description 

Motor Vehicle Identify motor vehicle characteristics, driver characteristics, and 
window objects 

Non-Motor Vehicle Identify non-motor vehicle attributes such as type, helmet, and 
rider number. 

ivs.PlateIdentifyMode 

● ivs.PlateIdentifyWithLight: The system identifies license 

plates only once. 

● ivs.PlateIdentifyWithoutLight: The system identifies license 
plates twice. 
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Parameter Description 

itc.DetectMode 
● Mode A: detection in normal mode. 

● Mode B: detection with the highest sensitivity. 

License Plate 
Enhancement 

Enhance number plate image effect. 

Vehicle Window 
Enhancement 

Enhance vehicle window image effect. 

Track Overlay 
Enable Track Overlay, click  on the left side of the Live page, 
and then you can see each vehicle is covered by a green frame, 
which means each vehicle is traced. 

Recognition Mode 

● Only recognize the front plate: Recognize and snap the 

number plate on the vehicle head. 

● Only recognize the rear plate: Recognize and snap the 

number plate on the vehicle rear. 

● Front plate priority: Head plate has the priority. 

● Rear plate priority: Rear plate has the priority. 

Step 3 Click Save. 

5.4.3.2.2 Advanced 

Background Information 
You can make a custom algorithm. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Intelligent Analysis > Advanced. 

Figure 5-42 Custom algorithm (2) 

 

Step 2 Configure a custom algorithm. 

Step 3 Click Save. 

5.4.3.2.3 Default 

Procedure 
Step 1 Select Setting > Event > ANPR Snap > Intelligent Analysis > Default. 

Step 2 Click Default to restore settings including lane property, violation capture and intelligent 

business to default. 
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5.4.4 Configuring OSD 

5.4.4.1 Configuring Original Picture OSD 

Configure OSD content, style and position for captured image. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Original Picture OSD. 

Step 2 Configure OSD black edge position, black region height, OSD separator, and front size. 

Figure 5-43 Original picture OSD 

 

Step 3 Select a rule type. 
Step 4 Configure OSD parameters. 

Table 5-28 OSD parameters 

Parameter Description 

Insert Forward 
Select an OSD option, select Insert Forward, and then select another OSD 
option. The new OSD option will be inserted before the original one. 

Insert Backward 
Select an OSD option, select Insert Backward, and then select another 
OSD option. The new OSD option will be inserted after the original one. 

Modify 
Select Modify, and then  is displayed next to all the selected OSD 
options. To edit an OSD option, click the corresponding . 

Delete 
Select Delete, and then  is displayed next to all the selected OSD 
options. To delete an option, click the corresponding  

Clear Delete all the selected OSD options. 

Line Feed 
To start a new line after a certain OSD option, click the OSD option, and 
then click Line Feed. 

Step 5 Click Save. 
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5.4.4.2 Configuring Combination Picture OSD 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Combination Picture OSD. 

Figure 5-44 Combination picture OSD 

 

Step 2 Configure parameters. For details, see Table 5-28. 

Step 3 Click Save. 

5.4.5 Configuring Traffic Flow Analysis 

5.4.5.1 Traffic Data 

You can configure the lane and the period of traffic flow statistics, and then the flow data will be 

displayed in the Traffic Flow and Pedestrian Flow tabs. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Traffic Flow Statistics > Flow Data. 

Step 2 Select the Pedestrian Flow checkbox to enable statistics of pedestrian flow as needed. 

Step 3 Set the Statistical Cycle and Flow Upper Limit of making statistics. 

Step 4 Select the lane that you want to make flow statistics. 

Step 5 Click Save. 
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Figure 5-45 Traffic flow statistics 

 

5.4.5.2 Traffic Flow Data 

After enabling traffic flow statistics, you can view the traffic flow data of the defined lane within the 

defined period by clicking the Traffic Flow tab. The flow data will automatically update when a 

period ends. 
● Click  to clear the flow information. 

● Click Export to export the flow information to local computer. 

5.4.5.3 Pedestrian Flow Data 

After enabling pedestrian flow statistics, you can view the pedestrian flow data of the defined lane 

within the defined period by clicking the Pedestrian Flow tab. The flow data will automatically 

update when a period ends. 
● Click  to clear the flow information. 

● Click Export to export the flow information to local computer. 

5.4.6 Cutout 

5.4.6.1 Snapshot Cutout 

Background Information 
The Camera can recognize and crop snapshots, and save the cutouts. 

 

The page and function might vary in ANPR and E-Police, and might differ from the actual page and 

function. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Cutout Config. 

Step 2 Select the cutout type. 

Step 3 Click Save. 
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Figure 5-46 Snapshot cutout (ANPR mode) 

 

5.4.6.2 Face Overlap 

Background Information 
Configure whether to enable overlapping face picture on the snapshots. If overlap is enabled, you 

can configure the overlap position and size of driver face and front-seat passenger face. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Cutout Config > Face Overlay. 

Step 2 For motor vehicles, select Driver and/or Front Seat Passenger (front-seat passenger) to 

enable face overlay of the driver and the front-seat passenger. 

 

Face Overlay for motor vehicles is only available in ANPR mode. 

Step 3 For non-motor vehicles, select Enable to enable face overlay of the driver. 

Step 4 Configure the overlay position and size of driver face and front-seat passenger face. 

Step 5 Click Save. 

5.4.6.3 Target Box 

Configure whether to overlay track box on the driver of non-motor vehicles. 

Procedure 
Step 1 Select Setting > Event > ANPR Snapshot > Cutout Config > Target Box. 

Step 2 Select ANPR or Other as needed. 

Step 3 Select a target type. 

Step 4 Select Enable to enable the overlaying track box. 

Step 5 For non-motor vehicle, select overlaying track box on the All body or only Face of the 

non-motor vehicle driver. 

Step 6 Click Save. 

5.4.7 Device Location 

You can view the device position information, such as its longitude and latitude. 

Select Setting > Event > Device Location. 
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5.4.8 Alarm Settings 

You can configure how the Camera responds when alarms occur. 

5.4.8.1 Alarm 

Background Information 
You can connect the alarm output device to corresponding I/O port. 

Procedure 
Step 1 Select Setting > Event > Alarm > Alarm. 

Step 2 Select the Enable checkbox to enable alarm input. 

Figure 5-47 Alarm 

 

Step 3 Configure the parameters. 

Table 5-29 Alarm parameters 

Parameter Description 

Alarm-in Port Currently, only 4 channels support alarm input. 

Schedule 

Configure the time of arming and disarming. 

Click Setting and configure the day and period of arming. Click OK to save the 
period settings. 

Anti-dither The system records only one alarm event within the defined time, and the 
time range is 0 s–100 s. 

Sensor Type NO (normally open) and NC (normally closed) are available. 

Alarm-out Port Select the alarm output port. 

Post-alarm The alarm linkage keeps running for the defined time after alarm ends. The 
time range is 10 s–300 s. 
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Figure 5-48 Schedule setting 

 

Step 4 Click Save. 

5.4.8.2 Alarm-out Port 

Background Information 
You can simulate to trigger alarm output signal. 

Procedure 
Step 1 Select Setting > Event > Alarm > Alarm-out Port. 

Step 2 Click NO1 or NO2 to configure one-channel alarm output. 

Step 3 Click Trigger Mode to trigger alarm output. 

Step 4 Click Refresh to view the status of alarm output. 

Figure 5-49 Alarm-out port 

 

5.4.9 Exception 

Background Information 
An alarm will be triggered when an abnormal event occurs. The event types include: 

● SD Card Exception: Alarm will be triggered when there is No SD card, SD card error, or 

Memory insufficient. 
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● Network Exception: Alarm will be triggered when there is Offline (the Camera is offline) or IP 

Conflict. 

● Invalid Access: Alarm will be triggered when unauthorized access is detected by the system. 

● Security Exception: Alarm will be triggered when security problem occurs. 

● Traffic Light Fault: Alarm will be triggered when the Camera detects traffic light fault. 

 

● You can set the alarm tone by selecting Alarm at the upper-right side of the Camera’s web page. 

● Traffic Light Fault is only available in E-Police mode. 

Procedure 
Step 1 Select Setting > Event > Exception. 

 

The following figure uses SD Card Exception as an example. For other events, refer to the 

actual page. 

Step 2 Configure the parameters. 

Figure 5-50 SD card event 

 

 

Refer to the actual page to view the parameters that you need to configure for each 

abnormality. 

Table 5-30 Parameters of abnormal events 

Parameter Description 

Enable 
Select it to enable alarm of abnormal events. Select Alarm for Traffic Light 
Fault event in E-Police mode. 

Alarm-out Port 
Select it to enable the corresponding alarm output of event, and select the 
corresponding port. 

Post-alarm 
The alarm linkage keeps running for the defined time after alarm ends. The 
time range is 10 s–300 s. 

Max Time to Not 
Switch 

Configure the maximum time that traffic light remains unchanged. 

 
This parameter is required only for Traffic Light Fault in E-Police mode. 



Web Operation Manual 

68 

Parameter Description 

Login Attempt Configure the number of login errors allowed. The range is 3–10 times. 

Step 3 Click Save. 

5.5 Peripheral 

5.5.1 Device Status 

Select Setting > Peripheral > Peripheral > Device Status, and then you can view the information 

related to the external device. 

5.5.2 Serial Port Settings 

Background Information 
This section displays all serial ports of the Camera, and integrates all devices which can be connected 

so you can configure them on one page. At present, the Camera supports configuring radar, 

positioning method, external light and transparency serial. 

Procedure 
Step 1 Select Setting > Peripheral > Peripheral > Serial Port. 

Step 2 Configure external devices. 

Figure 5-51 Serial port settings 

 

 

● One serial port can only enable one external device. 
● RS-485 and RS-232 ports are supported. 

◇ RS-232 port can enable radar for single lane, and RS-485 enables radar for multiple 

lanes. 
◇ You cannot enable single lane and multiple lanes at the same time. 

● Only one external device can be enabled for one port at the same time. 
● Radar 

1)  Select Radar. 
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Figure 5-52 Radar configuration (single lane) 

 

2)  Configure radar parameters. 

Table 5-31 Radar parameters 

Parameter Description 

Enabled Lanes The number of lanes on which the radar has been enabled. 

Working Mode 
Select the work mode of the radar from Speed Measurement, 
Calculation Mode, Send Beams by Vehicles, Send Continuous 
Beams and Manually Send Beams. 

Starts Monitoring from 
Lane The lane number on which the radar starts detecting. 

Distinguish Target 
Intervals 

During the interval, the radar only detects one object. 

 
This function works together with a special program. 

Detection Direction The direction of radar detection. 

Speed to Trigger 
Snapshot 

The low speed limit that triggers the radar to send a capture signal to 
the Camera. Once the vehicle exceeds the limit, the Camera takes a 
snapshot. 

Wait Time Before 
Capture During the speed wait, if the Camera reads the speed from the radar, it 

is the vehicle speed; Otherwise, the displayed vehicle speed is a 
random value within the speed limit. Wait Time After 

Capture 

Angle The angle between the radar beam and vehicle driving direction. 

Sensitivity Supports adjusting the sensitivity of the radar capture. 5 is the most 
sensitive. 

3)  Select RS-485 to enable multi-lane radar detection. 
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Figure 5-53 Radar configuration (multiple lanes) 

 

4)  Click Save. 

● Positioning 

1)  Select Device Positioning. 

Figure 5-54 Positioning configuration 

 

2)  Select the positioning method from GPS and Beidou as needed. 

3)  Click Save. 

● External Light 

1)  Select External Light. 

Figure 5-55 External light configuration 

 

2)  Configure external light parameters. 

Table 5-32 External light parameters 

Parameter Description 

Protocol Select from Flashing Light, Strobe and Continuous Light. 

Device No. Select device number as needed. 

Device No. Select external light number based on the selected device number. 
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Parameter Description 

Detect Status Select Yes to enable external light status check. 

Scene Mode Select the working environment of the external light. 

HID Flashing Brightness 

Set as needed. 

Xenon Delay Time 

Strobe LED Brightness 

Flashing LED Pulse 
Width 

Working Mode 
Select the work mode of the external light from Force Set IR, Force 
Set White and Auto. 

Copy to Other Ports 
Click Copy to copy the configuration of the current light to other 
ports. 

Initialize Address 
Click Initialize Address to restore the RS-485 address of the external 
light to default. 

3)  Click Save. 

● Transparent Serial Port 

1)  Select Transparent Serial Port. 

Figure 5-56 Transparent serial port 

 

2)  Set Transparent Serial Port as Protocol, and configure Baud Rate as needed. 

3)  Click Save. 

5.5.3 External Light 

You can configure the work mode of the flashing lights and strobes connected through RS-485 to 

the Camera in this section. 

Procedure 
Step 1 Select Setting > Peripheral > Peripheral > External Light. 
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Figure 5-57 Light config 

 

Step 2 Configure parameters. 

Table 5-33 Light parameters 

Parameter Description 

F1/2/3/4/5/6/7 

Select the light type connected to each port. 

 
The light type must be the same as the actual connected 

light type. Otherwise, the light might be damaged. 

Flashing Light 

Working Mode 

● No Flash: The light is normally off. 

● Always Flash: The light is normally on. 

● Auto Flash: Configure the preset value of brightness. 
If the ambient brightness is lower, the light 
automatically turns on; if higher, the light 
automatically turns off. 

Scene Mode 

Select the scene mode for the flashing light from 
Morning/Dusk, Day and Night, indicating different 
brightness of the light which suits the environment the 
best. 

Pulse Width Configure the pulse width of flashing light. The higher 
the value, the brighter the light. 

Delay Time Configure the delay time of the light to keep the 
snapshot in sync with the flash. 

Trigger Mode 
You can select the level that triggers the flashing light. 
Currently, only Low level is supported. 

Ambient 
Brightness 

When setting Work Mode to Default, you need to set the 
ambient brightness. 

Strobe 
Output Mode Same as Work Mode of flashing light. 

Frequency Set the frequency of the strobe. 

Step 3 Click Save. 
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The light type in this section is for reference only, and might differ from the actual model. 

5.6 Storage 

You can configure the storage path of snapshots and video records. 

5.6.1 Storage Spot Config 

Background Information 
Set the storage path of snapshots and video recordings. 

Procedure 
Step 1 Select Setting > Storage > Storage > Storage Spot Config. 

Figure 5-58 Storage spot config 

 

Step 2 Select storage path as needed. 

● Local Storage: Store in the TF card, which has a limited capacity but offers continuous 

access to its storage, even during network failure. Videos can only be stored in TF card. 

● FTP: Store in the FTP server, which offers a greater capacity but it will stop storing when 

the network fails. 

Step 3 Click Save. 

5.6.2 Local Storage 

Select Setting > Storage > Storage > Local Storage, and the page displays the information of the 

TF card. 

You can Format or Hot Swap the TF card, or select to Overwrite or Stop storage when the disk is 

full. Click Save after these operations. 

Make sure that a TF card is inserted. Otherwise, no card information will be displayed on the Local 

Storage page. 
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Figure 5-59 Local storage 

 

5.6.3 FTP 

Background Information 
FTP function can be enabled only when TF card is inserted and FTP server is enabled. Only snapshots 

can be saved to the FTP server. 

Procedure 
Step 1 Select Setting > Storage > Storage > FTP. 

Figure 5-60 FTP 

 

Step 2 Configure the parameters. 
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Table 5-34 FTP parameters 

Parameter Description 

ANR 

When the network disconnects or fails, snapshots will be stored in TF 
card. After the network is restored, the snapshots will be uploaded 
from the TF card to FTP or client. 

Make sure that TF card is inserted in the Camera; otherwise, the 
offline transfer function cannot be enabled. 

Picture Name Settings 
Set the naming rule of snapshots to be saved in FTP server. You can 
click Help to view the Image Naming Rules, or click Reset to restore 
the default naming rule. 

Server1, Server2, 
Server3 

Supports uploading to multiple servers. You can save different types 
of snapshots to different servers. Select the snapshot types from 
Upload Picture. 

Enable Enable FTP server storage. 

Protocol 

● SFTP: Secure File Transfer Protocol, a network protocol allows file 

access and transfer over a secure data stream. 

● FTP: File Transfer Protocol, a network protocol implemented to 
exchange files over a TCP/IP network. Anonymous user access is 
also available through an FTP server. 

Server IP The IP address of FTP server. 

Encode Mode 
Refers to the encode mode of Chinese characters when naming 
images. Only UTF-8 is supported. After configuring Server IP and 
Port, click test to check whether the FTP server works. 

Port The port number of FTP server. 

Username, Password The username and password of FTP server. 

Upload Picture 
Select event(s) and picture type(s) to be uploaded to each FTP server. 
Different modes (ANPR, E-Police, and Yield to Pedestrians) support 
different events, and might differ from the actual page. 

Step 3 Click Save. 

5.6.4 Platform Server 

Background Information 
You can set the parameters of storing to the client, which generally refers to the platform. You need 

to install and log in to platform first before you can store snapshots to platform server. 

Procedure 
Step 1 Select Setting > Storage > Storage > Platform Server. 
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Figure 5-61 Platform server 

 

Step 2 Configure the parameters. 

Step 3 Click Save. 

5.6.5 Storage Path 

Background Information 
You can configure the names and storage paths of snapshots and video recordings. 

Procedure 
Step 1 Select Setting > Storage > Storage > Storage Path. 

Step 2 Name the snapshots in the Naming Format section. You can click Help to view the Image 
Naming Rules, or click Reset to restore the naming rule to the default. 

After setting the naming rule, you can preview an example of the name in the Name 

Preview section. 

Step 3 Click Browse to set the save paths of snapshots and video recordings respectively. 

Step 4 Click Save. 

Figure 5-62 Storage path 
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5.6.6 Record Control 

Background Information 
You can set how to record the videos and the stream for recording the videos. 

Procedure 
Step 1 Select Setting > Storage > Record Control. 
Step 2 Select the record mode. 

● Auto: Record videos only when a traffic violation event is detected. 

 

After enabling auto recording, go to Setting > Event > ANPR Snapshot, in the Rule 
Config section, under Advanced, select a lane (Event Type is not ANPR) and then 

enable Record Linkage to automatically record the corresponding lanes. In addition, 

select Local Storage from Setting > Storage > Storage > Storage Spot Config. 

● Manual: Record videos continuously. 

● Close: Do not record videos. 

Step 3 Select the record stream. You can select from Main Stream and Sub Stream. 

Step 4 Click Save. 

Figure 5-63 Record control 

 

5.7 System 

You can configure system information, add users, restore to factory settings, import and export 

system configuration files, and more. 

5.7.1 General 

You can configure display language, video standard, and also set the time and time zone of the 

Camera. 

5.7.1.1 General Settings 

Background Information 
You can configure the device code, system, video standard, and more. 

Procedure 
Step 1 Select Setting > System > General > General. 
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Step 2 Configure the parameters. 

Figure 5-64 General 

 

Table 5-35 General parameters 

Parameter Description 

Device Name 
The device serial number consisting of letters, numbers, underlines and 
strikethroughs. 

Device No. 
No. of the Camera. The device code cannot be overlaid with OSD 
information. 

Language 
Language of web browser page. You need to log in again when 
switching to another language. Currently, only English is supported. 

Video Standard 

PAL and NTSC are available. 

● PAL: Much more common around the world, and can be found in 

most of Western Europe, Australia, China, and elsewhere. 

● NTSC: Mostly limited to North America, parts of South America, 
Japan, the Philippines and more. 

Device Organization The group or entity that uses the Camera. 

Device Location The locations where snapshots were taken by the Camera. 

Step 3 Click Confirm. 

5.7.1.2 Date & Time 

Background Information 
You can configure date, time, time zone, and more for the Camera. 

Procedure 
Step 1 Select Setting > System > General > Date & Time. 

Step 2 Configure the parameters. 
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Figure 5-65 Date & time 

 

Table 5-36 Date & time parameters 

Parameter Description 

Date Format 
Select the date format. Three formats are available: YYYY-MM-DD, 
MM-DD-YYYY and DD-MM-YYYY. 

Time Format 
Select the time format. Two formats are available: 24-Hour and 
12-Hour. 

Time Zone The time zone where the Camera is located. 

System Time The current time of the Camera. 

Sync PC 
Synchronize the time of the Camera to that of the PC. 

Click Sync PC, and the settings will immediately take effect. 

DST 
Select the DST (means daylight saving time)checkbox, set the DST Type 
by Date or by Day, and then configure the Start Time and End Time of 
DST. 

Time 
Synchronization 

Time synchronization mode. You can select NTP (network time protocol) 
or Positioning System Time Synchronization. 

NTP Server The IP address and the port number of NTP server. 

Required when NTP is set to Time Synchronization. Port 

Interval The time synchronization interval of the Camera and the NTP or satellite. 

Step 3 Click Save. 

5.7.2 Account Management 

You can add or delete users and user groups, assign permissions to new users and user groups, 

change passwords, and manage users and user groups. 

5.7.2.1 Account 

Background Information 
You can view the information of a user or user group, add or delete user(s) or usergroups, change 
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user password, assign user permissions, restrict user login, and more. 

Procedure 
Step 1 Select Setting > System > Account > Account > Username. 

Step 2 Add a user. 

1)  Click Add User. 

2)  In the Add User dialog box, configure user information including username, password, 

group name, memo, and operation permissions. 

Figure 5-66 Add user 

 

3)  Set login restrictions (if necessary), and then the restricted IP address will be unable to 

log in to the Camera during the restricted period. 

Figure 5-67 Set log restriction 

 

4)  Click Save to save the settings. 

Step 3 Select Setting > System > Account > Account > Group. 
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Step 4 Add a group. 

1)  Click Add Group. 

2)  Configure the Group and Permission of the group.  

3)  Click Save. 

Related Operations 
● Delete a user/usergroup: Click  to delete the corresponding user/usergroup. 

 
◇ The admin and user groups cannot be deleted. 
◇ A group cannot be deleted if there is any user in the group. 

● Modify user/usergroup information: Click  corresponding to the user. You can modify 

information such as username, password, email address, group name, and memo. Click Save to 

save the settings. 

● Change password: On the Modify User page, select the Change Password checkbox. Enter the 

old and new passwords, and confirm password. Click Save after configuration. 

 

The password must consist of 8–32 non-blank characters and contain at least two types of the 

following characters: Uppercase, lowercase, numbers, and special characters (excluding ' " ; : &). 

Configure the password according to the password strength prompt.  

● Clear all user information: Click Clear user under Setting > System > Account > Account >  

Clear User. 

5.7.2.2 ONVIF User 

Background Information 
ONVIF users can be separately managed from account users and user groups. 
● The system manages both ONVIF users and user groups. The factory settings cover one group: 

admin. You can set up to 18 ONVIF users. 
● ONVIF username cannot be repeated. Each ONVIF user must belong to a group, and can only 

belong to one group. The username can be 31 characters at most, consisting of letters, numbers, 

"_", "@" and ".". 
● The default ONVIF username and password are both admin. There is one admin by default which 

has the highest authority. 

Procedure 
Step 1 Select Setting > System > Account > ONVIF User. 

Step 2 Click Add User. 

Step 3 Configure user information such as username, password, and group name. 
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Figure 5-68 Add user 

 

Step 4 Click Save. 

Related Operations 
● Modify ONVIF user information: Click  corresponding to the user, and then you can modify 

information such as username, password, and group name. 

● Modify password: On the Modify User page, select the Change Password checkbox. Enter the 

old and new passwords, and confirm password. 

 

The password must consist of 8–32 non-blank characters and contain at least two types of the 
following characters: Uppercase, lowercase, numbers, and special characters (excluding ' " ; : &). 

Configure the password according to the password strength prompt.  

5.7.3 Security 

5.7.3.1 System Service 

Background Information 
You can enable multiple system services to secure network safety. 

Procedure 
Step 1 Select Setting > System > Security > System Service. 

Step 2 Enable the service(s). 
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Figure 5-69 System service 

 

Table 5-37 System service parameters 

Parameter Description 

SSH 
Secure Shell (SSH) is a cryptographic network protocol for operating 
network services securely over an unsecure network. It is a method 
for secure remote login, providing secure access for users. 

Multicast/Broadcast 
Search 

Multicast identifies logical groups of computers group members. 
This allows a single message to be sent to the group. Broadcast 
allows all devices on the same network segment to see the same 
message. 

Password Reset Enable it so that you can reset the password. 

CGI 
Select the Enable checkbox to enable Common Gateway Interface 
(CGI) service. 

ONVIF 
Select the Enable checkbox to enable Open Network Video 
Interface Forum (ONVIF) service. 

Audio/Video 
Transmission Encryption 

Enable this function to encrypt stream transmitted through private 
protocol. 

 
● Make sure that the matched device or software supports the 

video decryption function. 
● We recommend enabling the encryption service to avoid data 

leak. 

RTSP over TLS 

Enable this function to encrypt stream transmitted through 
standard protocol. 

 
● Make sure that the matched device or software supports video 

decryption function. 
● We recommend enabling the encryption service to avoid data 

leak. 

Private Protocol 
Authentication Mode Leave it as default. 
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Step 3 Click Save. 

5.7.3.2 HTTPS 

Prerequisites 
● For first-time use of HTTPS or after changing device IP address, you need to create server 

certificate, and install root certificate. 
● After creating server certificate, and installing root certificate, if you change a computer to log in 

to the web client, then you need to download and install the root certificate again on the new 

computer or copy the downloaded root certificate on the new computer, and install it. 

Background Information 
On the HTTPS page, users can make PC log in normally through HTTPS by creating certificate or 

uploading authenticated certificate. It can ensure security of communication data, and provide 

guarantee for user information, and device safety through reliable, and stable technical approach. 

Procedure 
Step 1 Create a certificate or upload the authenticated certificate. 

● Create Certificate. 

1. Select Setting > System > Security > HTTPS. 

2. Click Create. 

Figure 5-70 HTTPS 

 

3. Enter the required information such as region, IP or domain name, and then click 

Create. 

 

The entered IP/Domain Name must be the same as the IP or domain name of the 

Camera. 

4. Click Install under Request Created, and then click Download to download root 

certificate. The system pops up Save As dialog box, select storage path, and then 

click Save. 

5. Double-click the RootCert.cer icon. 

6. Click Install Certificate… 



Web Operation Manual 

85 

Figure 5-71 Install certificate 

 

7. Click Next. 

Figure 5-72 Certificate store 

 

8. Click Next. 
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Figure 5-73 Complete the certificate import wizard 

 

9. Click Finish. 

10. Click Yes, and then click OK on the pop-up window. 

● Install Signed Certificate. 

1. Select Setting > System > Security > HTTPS. 

2. Select Enable, and Compatible with TLSv1.1 and earlier versions. 

3. Click Browse to upload the signed certificate, and certificate key, and then click 

Upload. 

4. To install the root certificate, see operation steps from 4 to 10 in Create Certificate. 

Step 2 Select Enable, and click OK. 

The configuration takes effect until the Camera restarts. 

Step 3 Use HTTPS to log in to the Camera. 

1. Enter https://IP address in the browser. 

 

IP address is the Camera IP address or domain name. 

2. Enter the username, and password to log in to the Camera. 

5.7.3.3 Firewall 

Background Information 
Set the security rules to protect the safety of your camera system. 

Procedure 
Step 1 Select Setting > System > Security > Firewall. 
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Figure 5-74 Firewall 

 

Step 2 Select Type. 

● Network Access: Add the IP address to allowlist or blocklist to allow or restrict it from 

accessing the corresponding ports of the device. 

● PING Prohibited: IP address of your camera is prohibited from ping. This helps to 

prevent unauthorized attempts at accessing your network system. 

● Anti Half Connection: Prevents half-open SYN attacks. 

Step 3 Select Enable to enable the rule type that you selected. 

Step 4 Click Save. 

5.7.4 Default 

Select Setting > System > Default, and then you can: 

● Click Default to restore most configurations of the Camera to default settings (except 

information such as IP address, account, and log). 

● Click Factory Defaults to restore all configurations of the Camera to default settings, including IP 

address. 

Figure 5-75 Default 

 

5.7.5 Import/Export 

Background Information 
The system supports exporting the configurations from the web to local PC, and importing the 

configuration files from local backup. 

Procedure 
Step 1 Select Setting > System > Import/Export. 
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Figure 5-76 Import/Export 

 

Step 2 Click Config Import or Config Export. 

● Config Import: Import the configuration files from local backup. 

● Config Export: Export the configuration from the web page to your local computer. 

 

The imported and exported files should be in the format of .backup. 

Step 3 Select the path of the file to import, or the path of the file to export. 

5.7.6 Configuring Auto Maintain 

You can select to either automatically restart the Camera at the defined day and time, or manually 

restart the Camera to solve problems such as stuck images. 

5.7.6.1 Maintenance 

Procedure 
Step 1 Select Setting > System > Maintenance > Maintenance. 

Figure 5-77 Auto maintain 

 

Step 2 Select the restart mode. 

● Auto Restart: Select the Auto Restart checkbox, and then configure the day and time. 

The system will automatically restart at the defined day and time. 

● Restart: Click it to manually restart the Camera. 

Step 3 Select the Delete Expired Files checkbox, and the system will automatically delete the old 

files. 

Step 4 Click Save. 
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5.7.6.2 Emergency Maintenance 

Procedure 
Step 1 Select Setting > System > Maintenance > Emergency Maintenance. 

Step 2 Select Enable to enable emergency maintenance. 

Step 3 Click Save. 

5.7.7 Update 

Background Information 
You need to update the firmware to the latest version to make the Camera run properly.Import the 

update file in the format of .bin to the system, and then update the system. 

 

● Update function is currently not available. 

● Do not disconnect the power or network, or restart or shut down the Camera during update. 

Incorrect update programs might result in the Camera being unable to work. 

Procedure 
Step 1 Select Setting > System > Update. 

Step 2 Click Browse to select the firmware update file (.bin). 

Step 3 Click Update to update the firmware. 

Figure 5-78 Update 

 

5.8 System Information 

You can view information such as version, log, online user, and work status. 

5.8.1 Version Information 

● Select Setting > System Info > Version to view information such as device model, and the 

version of the hardware, system, and software. 

● Select Setting > System Info > Peripheral Version to view version information of the external 
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device, such as radar and flashing light. 

 
Version might differ depending on the device model. 

5.8.2 Log 

5.8.2.1 System Log 

Background Information 
You can search for and view logs by the time and type, and backup the logs. The log type includes 

All, System, Setting, Data, Event, Record, Account, and Safety. 

Procedure 
Step 1 Select Setting > System Info > Log > Log. 

Step 2 Set Start Time and End Time, and then select log type. 

Step 3 Click Search. 

Step 4 View and backup the search results. 

You can save the search results to your computer in a .txt file. 

Figure 5-79 Log 

 

5.8.2.2 Remote Log 

Background Information 
Critical logs can be saved to the log server. This helps provide important clues to the source of 

security incidents. The log server needs to be deployed in advance by a professional or system 

administrator. 

Procedure 
Step 1 Select Setting > System Info > Log > Remote Log. 
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Step 2 Select Enable to enable Remote Log. 

Step 3 Configure the IP address, port and device number. 

Step 4 Click Save. 

Figure 5-80 Remote log 

 

5.8.3 Online User 

Select Setting > System Info > Online User, and then you can view online users’ information, such 

as username, user local group, IP address, and user login time. 

Figure 5-81 Online user 

 

5.8.4 Running Status 

Select Setting > System Info > Running Status, and then you can view device work status, 

including CPU, memory and temperature. 

5.8.5 Legal Information 

Select Setting > System Info > Legal Info to check the legal information. 
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6 Alarm 

Select Alarm at the upper-right corner of the web page, and then you can select the event type to 

trigger an alarm, and also configure the sound of the alarm. 

 
The alarm type might differ depending on the device model. 

Figure 6-1 Alarm (ANPR) 

 

Table 6-1 Alarm parameters 

Name Parameter Description 

Alarm Type 

Disk Full Alarm is triggered when storage is full. 

Disk Error Alarm is triggered when storage error occurs. 

External Alarm Alarm is triggered by alarm input device. 

No SD card Alarm is triggered when there is no storage space 
available. 

Traffic Light Alarm 

Alarm is triggered when a traffic light fails. 

 
This function is only available in E-Police mode 

Vehicle Blocklist Alarm is triggered when a license plate in the blocklist 
is detected. 

Invalid Access Alarm is triggered when illegal access is detected. 

Security Exception Alarm is triggered when a network security problem is 
detected, such as session hijacking. 

Operation Subscribe Alarm When an alarm is triggered, the Camera will inform 
users on the web page. 

Alarm Tone 
Play Alarm Tone Select the Play Alarm Tone checkbox, and then click 

Select to select the alarm tone. The system will play 
the defined alarm tone when an alarm is triggered. Tone Path 
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Appendix 1 Allowlist Format 

● Fields in the allowlist include start time, time of cancellation, owner’s name, license plate color, 

license plate number, license plate type, vehicle color, type, and more. 

Appendix Figure 1-1 Allowlist format template 

 

● The license plate number must not exceed 12 characters, and the vehicle owner's name must not 
exceed 30 characters. The start time and end time format must be in strict accordance with the 

"yy-mm-dd hh:mm:ss" format, and the start time must be earlier than the end time. See the range 

of values for each time parameter in the table below. 

Appendix Table 1-1 Time parameter range 

Time Parameter Value Range 

Year [2000, 2037] 

Month [1, 12] 

Day [1, 31] 

Hour [0, 23] 

Minute 
[0, 59] 

Second 

● In the format template, you need to fill in the number information corresponding to the various 

attributes of the vehicle. Refer to the tables below for the plate color number, plate type number, 

model number, vehicle color number, and arm type number. 

Appendix Table 1-2 Plate color number 

Plate Color Number 

Yellow plate with black text 1 

Blue plate with white text 2 

Black plate with white text 3 

White plate with black text 4 

Appendix Table 1-3 Plate type number 

Plate Type Number 

Business 1 

Private 2 

Appendix Table 1-4 Vehicle type number 

Vehicle Type Number 

Business 1 

Private 2 
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Appendix Table 1-5 Vehicle color number 

Vehicle Color Number 

White A 

Gray B 

Yellow C 

Pink D 

Red E 

Purple F 

Green G 

Blue H 

Brown I 

Black J 

Other Z 

Appendix Table 1-6 Arm type number 

Arm Type Number 

Annual inspection overdue 1 

Stolen & robbed vehicle 2 

Hit and run vehicle 3 

Traffic violation 4 

Other 5 

● After filling in the information and creating the excel template file, save the file in .csv format 

with the file name TrafficAllowList. 



Web Operation Manual 

95 

Appendix 2 Cybersecurity Recommendations 

Cybersecurity is more than just a buzzword: it’s something that pertains to every device that is 

connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic steps 

toward protecting and strengthening networks and networked appliances will make them less 

susceptible to attacks. Below are some tips and recommendations from Dahua on how to create a 

more secured security system. 

Mandatory actions to be taken for basic device network security: 
1. Use Strong PasswordsPlease refer to the following suggestions to set passwords. 

● The length should not be less than 8 characters. 
● Include at least two types of characters; character types include upper and lower case letters, 

numbers and symbols. 
● Do not contain the account name or the account name in reverse order. 
● Do not use continuous characters, such as 123, abc, etc. 
● Do not use overlapped characters, such as 111, aaa, etc. 

2. Update Firmware and Client Software in Time 
● According to the standard procedure in Tech-industry, we recommend to keep your device 

(such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is equipped with 

the latest security patches and fixes. When the device is connected to the public network, it is 

recommended to enable the auto-check for updates function to obtain timely information 

of firmware updates released by the manufacturer. 
● We suggest that you download and use the latest version of client software. 

"Nice to have" recommendations to improve your device network security: 
1. Physical ProtectionWe suggest that you perform physical protection to device, especially storage 

devices. For example, place the device in a special computer room and cabinet, and implement 

well-done access control permission and key management to prevent unauthorized personnel 

from carrying out physical contacts such as damaging hardware, unauthorized connection of 

removable device (such as USB flash disk, serial port), etc. 

2. Change Passwords RegularlyWe suggest that you change passwords regularly to reduce the risk 

of being guessed or cracked. 

3. Set and Update Passwords Reset Information TimelyThe device supports password reset function. 

Please set up related information for password reset in time, including the end user’s mailbox 

and password protection questions. If the information changes, please modify it in time. When 

setting password protection questions, it is suggested not to use those that can be easily 

guessed. 

4. Enable Account LockThe account lock feature is enabled by default, and we recommend you to 
keep it on to guarantee the account security. If an attacker attempts to log in with the wrong 

password several times, the corresponding account and the source IP address will be locked. 

5. Change Default HTTP and Other Service PortsWe suggest you to change default HTTP and other 

service ports into any set of numbers between 1024–65535, reducing the risk of outsiders being 

able to guess which ports you are using. 

6. Enable HTTPSWe suggest you to enable HTTPS, so that you visit Web service through a secure 

communication channel. 
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7. MAC Address BindingWe recommend you to bind the IP and MAC address of the gateway to the 

device, thus reducing the risk of ARP spoofing. 

8. Assign Accounts and Privileges ReasonablyAccording to business and management 

requirements, reasonably add users and assign a minimum set of permissions to them. 

9. Disable Unnecessary Services and Choose Secure ModesIf not needed, it is recommended to turn 

off some services such as SNMP, SMTP, UPnP, etc., to reduce risks. 

If necessary, it is highly recommended that you use safe modes, including but not limited to the 

following services: 
● SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication 

passwords. 
● SMTP: Choose TLS to access mailbox server. 
● FTP: Choose SFTP, and set up strong passwords. 
● AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords. 

10. Audio and Video Encrypted TransmissionIf your audio and video data contents are very 

important or sensitive, we recommend that you use encrypted transmission function, to reduce 

the risk of audio and video data being stolen during transmission. 

Reminder: encrypted transmission will cause some loss in transmission efficiency. 

11. Secure Auditing 
● Check online users: we suggest that you check online users regularly to see if the device is 

logged in without authorization. 
● Check device log: By viewing the logs, you can know the IP addresses that were used to log in 

to your devices and their key operations. 

12. Network LogDue to the limited storage capacity of the device, the stored log is limited. If you 

need to save the log for a long time, it is recommended that you enable the network log function 

to ensure that the critical logs are synchronized to the network log server for tracing. 

13. Construct a Safe Network EnvironmentIn order to better ensure the safety of device and reduce 
potential cyber risks, we recommend: 
● Disable the port mapping function of the router to avoid direct access to the intranet devices 

from external network. 
● The network should be partitioned and isolated according to the actual network needs. If 

there are no communication requirements between two sub networks, it is suggested to use 

VLAN, network GAP and other technologies to partition the network, so as to achieve the 

network isolation effect. 
● Establish the 802.1x access authentication system to reduce the risk of unauthorized access to 

private networks. 
● Enable IP/MAC address filtering function to limit the range of hosts allowed to access the 

device. 

More information 

Please visit Dahua official website security emergency response center for security announcements 

and the latest security recommendations. 
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